Results 1 to 11 of 11
  1.    #1  
    I know there was a post about this previously but can only find posts about Treo's.

    My refurb replacement is doing great except for one thing. I set the volume for the ringer and for no rhymn or reason that I can figure out, some times it stays put, other times I look at my phone and have several missed calls. I check the ringer volume and its back to no bars. I've tried to find a pattern to why it's doing this but have not been able to figure out what's causing it.

    Is there a patch or something to keep it to what I set it on?
    Jolie

    "If my Pre were a man I'd marry him!"

    I don't need to understand the way you think I need to, I understand the way I think I need to.
  2. #2  
    are you using any of the patches for muting sound during a call?

    also, are you turning down the volume during a call? That also lowers the ringer volume.
  3. #3  
    As stated above, that problem is usually caused by the No Alert During Call patch.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4. #4  
    had the same problem. not sure which patch was causing the problem. so i removed the following and never had the problem again:

    'no alert during call'
    'disable charging alert sound'
    'disable various phone sounds'
  5. #5  
    no alerts during call patch is corrupt . Like vza says
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    if that doesn't work I had to doctor it to get it fixed on my wifes pre
  7.    #7  
    Yes, I have the no alert during call. I'll remove it and hopefully that will take care of it, so many wise people here.
    Jolie

    "If my Pre were a man I'd marry him!"

    I don't need to understand the way you think I need to, I understand the way I think I need to.
  8. #8  
    or, just remember to turn up the volume after the call. Or don't touch the volume after the call. Seems to work if you don't touch the volume during the call.
  9. #9  
    Quote Originally Posted by Cantaffordit View Post
    or, just remember to turn up the volume after the call. Or don't touch the volume after the call. Seems to work if you don't touch the volume during the call.
    that patch has not worked right since 1.4.1
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10.    #10  
    I deleted the patch off my phone, figured it wasn't worth the problems it was causing missing calls since I didn't hear it ring.
    Jolie

    "If my Pre were a man I'd marry him!"

    I don't need to understand the way you think I need to, I understand the way I think I need to.
  11. #11  
    You guys are AWESOME! I have had this issue as well, thought it was a phone and was going to just wait for Jan to see what HP has coming

Posting Permissions