Results 1 to 8 of 8
  1. delta7's Avatar
    Posts
    196 Posts
    Global Posts
    844 Global Posts
       #1  
    palm pre hotspot not working, can't connect and don't know what's the issue.the computer can't get avalid connection...
  2. #2  
    I found that when I turn on the hotspot and connect to my laptop it is not instantaneous. After connecting to the computer through the hotspot wait about 1 min then try to connect to the internet even if it says there is no connection.

    If that does not work:

    Try connecting to the computer thru the hotspot...then open and go to freetether and move ipforwarding from enable to disable and then back to enable.
    This should work and please let me know
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  3. delta7's Avatar
    Posts
    196 Posts
    Global Posts
    844 Global Posts
       #3  
    nope I get the yellow exclamation mark.
  4. #4  
    I do too.
    Ignore the exclamation.
    Wait 1 minute after connecting to the internet. (once you connect to the computer look at your pre's data. It goes off and then once it comes back on you are ready for the internet)
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  5. delta7's Avatar
    Posts
    196 Posts
    Global Posts
    844 Global Posts
       #5  
    still doesnt work.
  6. #6  
    I get that same thing. It says that there is no network access and I have been unable to figure out why it does that
  7. #7  
    (Using the latest MHS) In Preferences -> Advanced Settings what is DHCP Settings set to? Mine originally was custom and that didn't work, changed it to 10.0.0.0/24 and that seemed to work
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8. dec
    dec is offline
    dec's Avatar
    Posts
    247 Posts
    Global Posts
    255 Global Posts
    #8  
    try turning off BlueTooth ... it worked on mine when I was having similar issue with the hotspot~

Posting Permissions