Results 1 to 8 of 8
  1.    #1  
    Hello!

    So, first of all, let me introduce myself... my name's Wesley, and i'm from Brazil... i'm a previous user of iPhones and Androids and Symbians and WM's... but looks that only WebOS would make me smile at my phone!

    So, i bought an Pre Plus Unlocked (AT&T), from a guy on eBay... i'm already using the phone and it's awesome!

    I didn't have to change the APN of the phone and the connection to the internet was working fine, out of the box.

    But, i have a problem with the phone... i installed the foursquare app, but when i go to places tab, it doesn't show me nothing... the screen stays blank, with no venues found, but my friends checkins, and my profile is working fine... i tried with zipsquare and the same thing happens.

    So, i tried open the Google Maps app, and it stays on a blank screen, and don't show me nothing... it appears to be running since pinch and zoom works on the screen.

    Maybe it's a problem related to location services? i'm lost here.... what can i do?

    The other doubt is, if i upgrade the phone to WebOS 2.0 (when it comes out), i'll lost the unlock of the phone? the update from 1.4.3 to 1.4.5 was smooth and the unlock remains.

    Thank you guys, and i just like to say that, WebOS community is awesome!

    PS: I'm using a Palm Pre GSM AT&T (Unlocked), WebOS version 1.4.5, on Vivo carrier in Brazil.
  2. #2  
    Try GPS Fix + disable 3G (Quick System Tasks).
  3.    #3  
    Quote Originally Posted by jossanaijr View Post
    Try GPS Fix + disable 3G (Quick System Tasks).
    I'm trying right now... you're at brazil right? which city?
  4. #4  
    PM you.
  5.    #5  
    Quote Originally Posted by jossanaijr View Post
    Try GPS Fix + disable 3G (Quick System Tasks).
    The GPS Fix that u said, it's the GPS Fix for VZ Navigator right?
  6. #6  
    yes.
  7.    #7  
    Quote Originally Posted by jossanaijr View Post
    yes.

    Hello Jossana!

    So, it appears that i managed to get this thing working...

    I applyed a patch to the GPS, and now both Google Maps and Foursquare are working... even when using 3G.

    Google Maps works every time, no problems... Foursquare sometimes doesn't find my location, but if hit the reload two or three times the thing works!

    So now, i can REALLY enjoy my webOS phone... in brazil...
  8. #8  
    Quote Originally Posted by snibles View Post
    Hello Jossana!

    So, it appears that i managed to get this thing working...

    I applyed a patch to the GPS, and now both Google Maps and Foursquare are working... even when using 3G.

    Google Maps works every time, no problems... Foursquare sometimes doesn't find my location, but if hit the reload two or three times the thing works!

    So now, i can REALLY enjoy my webOS phone... in brazil...
    Great.
    PM you.

Tags for this Thread

Posting Permissions