Results 1 to 14 of 14
  1.    #1  
    Verizon palm pre, turns off the hotspot automatically when not in use... when I first started using the hotspot it stayed on as long as I wanted it to.... then I down loaded an upgrade now it turns itself off...can I change this?
    Thanks
  2. #2  
    Yes, from the app menu choose preferences and disable the auto turn off feature.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3.    #3  
    All I have in the apps menu is edit and help.. neither seems to be of any help
    Thanks
  4. #4  
    This feature was introduced in MHS 1.1.4, you should see Edit, Preferences, & Help in MHS's app menu. Strange that you don't.
  5. #5  
    I think he must be referring to the settings in the wifi app, not MHS. There is no prefs menu in my MHS either. Not sure what 1.1.4 is (maybe he meant 1.4.1?)

    btw, does you MHS automatically wake up and reconnect to the internet when the pc connects? It will save battery if you let it sleep, depending on whether it requires manual intervention.
  6.    #6  
    No, my hotspot does not wake up when trying to reconnect a computer, it used to stay on till I down loaded my last up date from Verizon.
    Thanks all for the help
  7. #7  
    MHS went from 1.0.3 to 1.0.14 to 1.1.4. I've not read of any other versions, and the auto turn off was introduced in 1.1.4. The one I've installed, 1.1.4, has a preferences option.

  8. #8  
    mine says MHS 1.4.5 and doesn't look like that. NachoB are you on verizon?
  9.    #9  
    Mine is 1.4.5 looks like it's a newer version....

    Wonder if I can go back to the 1.4.1?

    Thanks for all the help....
  10. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #10  
    Quote Originally Posted by NachoB View Post
    MHS went from 1.0.3 to 1.0.14 to 1.1.4. I've not read of any other versions, and the auto turn off was introduced in 1.1.4. The one I've installed, 1.1.4, has a preferences option.

    I don't have the advanced options at all, I'm on VZW and the MHS version is 1.4.5

    ?
  11. #11  
    I'm on Sprint

    Guess I was wrong about version numbers :-/
  12. #12  
    im on verizon and mine stays on constantly.. its odd that yours doesnt. maybe its sprint
  13. #13  
    I am having this problem too:
    Verizon Pre Plus with 1.4.5 Mobile Hotspot. It seems to turn itself off after 10-15 minutes.

    I don't have the "preferences" menu either...

    Any progress on this?
  14. #14  
    try this it worked on my 4g lte


    Posted: Thu May 05, 2011 4:15 pm Post subject:

    --------------------------------------------------------------------------------

    At the top of the home page:

    1). Type in 192.168.1.1
    2). Should direct you to Verizonwireless page
    3). It should ask you for a password. This password is located under the back cover of the hotspot. Then type it in.
    4) At the top of the new web page, click on Configuration
    5). Next click on Power

Posting Permissions