Results 1 to 9 of 9
  1.    #1  
    My Verizon Pre continually says "Searching" up top rather than "Verizon Wireless" as it should. In result, I get zero voice, data, text. latest software, tried soft resets, battery pulls, etc. Any ideas?
  2. #2  
    can you make phone calls, can you connect to wifi? Try wifi off and see if you get data, turn airplane mode on and off and see if that helps.
    If this helped you hit thanks.
  3. #3  
    This happened to my roommates Verizon Pre+ last week. I had to fix it for him, turns out all his settings had been turned off. In the phone app, click the upper left orner for the drop down menu, select preferences and make sure your network is set to automatic, instead of Verizon only, data should be turned on and so should data roaming.
    Sent from my favorite gadget!
  4.    #4  
    Thanks to both.

    Verwon you're simple toggle worked instantly. Thanks again.
  5. #5  
    Quote Originally Posted by tonymontana2367 View Post
    Thanks to both.

    Verwon you're simple toggle worked instantly. Thanks again.
    Very welcome, glad it was an easy fix!
    Sent from my favorite gadget!
  6.    #6  
    it's back at it again :'(

    I've tried the toggles under phone preferences and mixed that with a few battery pulls.
    This time, however, the device does not say "searching". It is recognized by it saying "Verizon Wireless". Any suggestions before I take it to the Doctor?
  7. #7  
    Hmmm...that's odd. Have you tried just updating the network settings? That's also in the phone app preferences and worth a shot, before resorting to a doctor visit.

    My roommate's phone has been fine since I got it working again for him.
    Sent from my favorite gadget!
  8. #8  
    I've had similar problems...

    Two weeks ago, my phone just stopped seeing the operator (Verizon Wireless) in the upper left hand corner. When I would dial, I would get "Verizon cannot authenticate your phone..."

    In order to get the operator icon back, I had to do a ##786 and then reset to factory. Then Verizon could push new keys to the device.

    It happened again today... Went through all the motions, but I'm dead in the water now. Verizon pushed the keys, which got voice working again. However I don't get 3G/data coverage.

    I've toggled everything I can, reset everything I can.... and still no 3G.

    If this is a persistent problem with the brand... I may have to think twice about this new love of webOS I have

    Anyone have any ideas?
  9. #9  
    Quote Originally Posted by JSpecMugen View Post
    I've had similar problems...

    Two weeks ago, my phone just stopped seeing the operator (Verizon Wireless) in the upper left hand corner. When I would dial, I would get "Verizon cannot authenticate your phone..."

    In order to get the operator icon back, I had to do a ##786 and then reset to factory. Then Verizon could push new keys to the device.

    It happened again today... Went through all the motions, but I'm dead in the water now. Verizon pushed the keys, which got voice working again. However I don't get 3G/data coverage.

    I've toggled everything I can, reset everything I can.... and still no 3G.

    If this is a persistent problem with the brand... I may have to think twice about this new love of webOS I have

    Anyone have any ideas?
    I actually think it's a Verizon issue, since there have been several posts about this recently and all seem to be Verizon phones.

    I'm on Sprint and have never had this problem.
    Sent from my favorite gadget!

Posting Permissions