Results 1 to 7 of 7
  1. turbofan's Avatar
    Posts
    9 Posts
    Global Posts
    61 Global Posts
       #1  
    Hey all, I read some old posts about this before, but none of the fixes worked for me, and my problem has been a little different than just notifications being wrong.

    After daylight savings all my google calendar events are showing up on my phone one hour earlier than they really are. For example: and event that was to begin at Noon every monday now shows on my Pre (sprint) at 11 a.m. ALL google calendar events are doing this. I went online to google calendar and everything shows up correctly there. I have tried changing the time zone to the correct one, updating the network settings, and removing then adding my google calendar to the PRE, but it's still showing up wrong.

    I tried just fixing the times on the phone so it displays correctly, but then when I go to look at google calendar on my computer it shows an hour later than it does on the phone, so that's not really a solution. There's something really goofy going on here and it's kinda ****ing me off. Any ideas on how to fix it?
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by turbofan View Post
    Hey all, I read some old posts about this before, but none of the fixes worked for me, and my problem has been a little different than just notifications being wrong.

    After daylight savings all my google calendar events are showing up on my phone one hour earlier than they really are. For example: and event that was to begin at Noon every monday now shows on my Pre (sprint) at 11 a.m. ALL google calendar events are doing this. I went online to google calendar and everything shows up correctly there. I have tried changing the time zone to the correct one, updating the network settings, and removing then adding my google calendar to the PRE, but it's still showing up wrong.

    I tried just fixing the times on the phone so it displays correctly, but then when I go to look at google calendar on my computer it shows an hour later than it does on the phone, so that's not really a solution. There's something really goofy going on here and it's kinda ****ing me off. Any ideas on how to fix it?
    Try going to the Date & Time "app" on the phone, and turning off the Network time zone. I've experienced this problem as well on Sprint, and this solved the problem for me. Although I was "telling" the Sprint network (by setting on the phone) which Time Zone I'm in, Sprint was using a location in my time zone that does not use Daylight Savings Time, and that was throwing off my appointments. By turning off Network time zone, my problem was solved. From what I understand from previously discussing the issue directly with both Palm and Sprint, it's a known issue with Sprint (although I never experienced it with any of the phones I had prior to my Pre).
  3. turbofan's Avatar
    Posts
    9 Posts
    Global Posts
    61 Global Posts
       #3  
    I did that when I turned network time zone off. It's still off, and I've got the correct time zone selected.

    This is really stupid! If I fix it so it shows correctly on the phone, then it messed it up on the computer. Fix it on the computer, and it's jacked up on the phone...

    I think I'm just gonna throw google calendar out the window. Starting to seriously dislike google anyway.
  4. #4  
    Mine is doing the same thing with my Google, Yahoo and Palm calenders. This happened 6 months ago. It is really annoying. You'd think they would have it fixed by now.
  5. #5  
    make sure you have the correct time zone set on your google calendar. on the web site go into settings -> general

    i use google calendar extensively and it handled the switch flawlessly for me... the only problem i have is once in a while it gets out of sync and i have to drop the account from the Pre then re-add it, and then it syncs up fine.
  6. #6  
    Quote Originally Posted by rswst8 View Post
    make sure you have the correct time zone set on your google calendar. on the web site go into settings -> general

    i use google calendar extensively and it handled the switch flawlessly for me... the only problem i have is once in a while it gets out of sync and i have to drop the account from the Pre then re-add it, and then it syncs up fine.
    This happens to me with the weather calendar on google. I just restart the Pre it catches up.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7. #7  
    I sync the Google calendar to my palm pre plus. I have checked the GC numerous times and its settings are always right. Tonight I finally discovered that I had my phone's date and time syncing to the network. When I turned off the time zone sync, it showed me it was syncing to Phoenix. I live in Colorado! I set it to the Denver time zone, and now everything is happy. Thank you so much AT&T, what a joy.
    Brenna

Posting Permissions