Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58
  1. bbrg548's Avatar
    Posts
    97 Posts
    Global Posts
    109 Global Posts
    #41  
    Palm responded to my tweet about this, and said:
    toggle airplane mode on and off -- some cell towers have an issue with DST
    I had already fixed it with a reboot, but that may help someone else.

    I tweeted @sprint, too, but they haven't said anything.
  2. #42  
    Bell Canada MST no problems at all, in fact when I looked at the time at 2:30AM it showed 1:30AM. Only weird thing I noticed is that it's a lot lighter, earlier today than yesterday
  3. #43  
    Same thing happend to my sprint Pre while my wife's sprint samsung phone was correct. Reset and it came back with right time.
  4. #44  
    Both of our Pre's were off 2 hours this morning. Thanks all for the Airplane toggle trick, that beats rebooting.

    It isn't just phones, though. Our Oregon Scientific atomic clock that receives time via radio signal is still not adjusted for Standard Time and is an hour ahead. It will probably be corrected by tomorrow, I'm guessing.
    I see pandas.
  5. #45  
    Quote Originally Posted by kinsmuccok View Post
    just woke up (WAY too early), and noticed that my pre had actually fallen back 2 hours instead of 1 while it was on my touchstone overnight. rebooted, problem solved. but still weird... anyone else notice this??
    I remember hearing of this last year.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  6. #46  
    It's not just a Palm issue. My Pre, sons Pre, and wifes EVO all did the two hour thing, airplane mode on and off fixed it.

    My daughters Pixi was in airplane mode and only changed one hour so my guess is the network made an adjustment and the phones adjusted one more hour after the network since hers couldn't have gotten the network adjustment.
  7. #47  
    Upon further inspection of mine this morning (when I was an hour behind), I noticed that my phone (under the Date & Time app) that when I turned NETWORK TIME ZONE off, my phone had pushed me into the CST (I'm EST). After correcting this, I have had no problem.


    My Themes:CLICK HERE
  8. #48  
    Quote Originally Posted by mikeisnowonfire View Post
    Upon further inspection of mine this morning (when I was an hour behind), I noticed that my phone (under the Date & Time app) that when I turned NETWORK TIME ZONE off, my phone had pushed me into the CST (I'm EST). After correcting this, I have had no problem.
    Yeah..pretty much, this did it for me! Thanks.

    -- Sent from my Palm Pre using Forums Beta
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  9. #49  
    No issues her on the west coast, never had an issue with time on my Pre now for 17 months now. Time issues are with the carrier not the phone.
  10. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #50  
    fixed my hour behind issue earlier, and now I'm an hour beind again. Weird.
  11. #51  
    I was up during the time change it all went as planned.

    I went to bed, woak up at 6-7am, noticed how bright it was, was like wow. So then went back to bed to wake up at 8:11am. Got a text a minute later, and my phone said 9:12am. I was like ***?

  12. #52  
    Got the 2 hours off like some of you here. Reboot didnt fix it but it evetually fixed itself sometime in the afternoon.
    The weird thing is that I keep getting repeating txt messages. I recieved a couple of text today that the Pre repeated 5 times several minutes apart.
  13. #53  
    I'm having a problem with the task app. Everything is a day off. So when I set something to tomorrow, it still says the 7th. Very strange! Anybody have any thoughts. I tried the airplane idea. No dice.

    -- Sent from my Palm Pre using Forums Beta
  14.    #54  
    Quote Originally Posted by spongamabob View Post
    Wouldn't you have woke up late?
    unfortunately my internal clock didn't fall back with the end of DST!
  15. #55  
    This time change was fine here, Bell Pre in Vancouver (westcoast) however I have had the fall back two hours problem twice when flying to Alberta, dropped back 2 hours, not one. Happened once in Calgary, Once going to Edmonton.
  16. mattymcg88
    mattymcg88's Avatar
    #56  
    anyone with an airave still having problems with this? when I'm at home (raleigh, nc) and connected to the airave my phone is still an hour behind. anywhere else it shows the correct time. my wife's pixi is fine all the time, even on the airave, which doesn't make any sense to me.
  17. ahitz's Avatar
    Posts
    412 Posts
    Global Posts
    418 Global Posts
    #57  
    Quote Originally Posted by mattymcg88 View Post
    anyone with an airave still having problems with this? when I'm at home (raleigh, nc) and connected to the airave my phone is still an hour behind. anywhere else it shows the correct time. my wife's pixi is fine all the time, even on the airave, which doesn't make any sense to me.
    Ah, this must be my problem. I had to move my Airave temporarily and it's likely not getting GPS signal, so it's probably going off my CST phone number - but I'm actually on the east coast.

    When I woke this morning, my phone was behind an hour, my alarm clock was ahead an hour, and my wife's clock had accidentally been unplugged. I was totally confused for a while.
  18. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
    #58  
    Quote Originally Posted by ahitz View Post
    Ah, this must be my problem. I had to move my Airave temporarily and it's likely not getting GPS signal, so it's probably going off my CST phone number - but I'm actually on the east coast.

    When I woke this morning, my phone was behind an hour, my alarm clock was ahead an hour, and my wife's clock had accidentally been unplugged. I was totally confused for a while.
    The Sprint Airaves (at least some) are having a problem therefore setting the time incorrectly on phones connect to Sprint that use 'Network Time Zone'. see post at sprint: http://community.sprint.com/baw/message/228810

    I just called myself, as directed in the post by a sprint tech, and they confirmed they are having an issue; engineers are working the issues; nothing I can do on my end; please be patient.

    Back to selecting a time zone manually for now.

    BTW, I am using one of the new Airaves and live in Eastern Time zone.
Page 3 of 3 FirstFirst 123

Posting Permissions