Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 58
  1. #21  
    My Sprint Pre is in the shop for repairs at Best Buy, however my loaner Sprint Android Samsung Intercept was also off by 2 hours. Reboot fixed it.
  2. #22  
    Daylight saving issue in Central Time Zone, too. Reboot fixed it. Thanks guys.
  3. #23  
    Yeah. It updated to the correct time, but now it just keeps changing between 3G and 2G. I have an airave, thats probably why though.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  4. #24  
    Yea mine was 2 hours off too. I looked at it when it said 6:30 but my other clock said 8:30. It fixed itself about 20 minutes later to day 7:50 but my 7:30 alarm never went off. Needless to say I was late to work.
  5. #25  
    My Pre was off by an hour this morning (appeared to have set itself back by 2 hours), but it fixed itself and is correct now.

    Since I am on network time, I figured it was an issue with the towers.
    Jim
  6. bbrg548's Avatar
    Posts
    97 Posts
    Global Posts
    109 Global Posts
    #26  
    Same here, my Pre fell back 2 hours so it's showing 1 hour early (said 9:00 at 10:00). Eastern time zone on Sprint. A device restart through Internalz fixed it.
  7. #27  
    Yeah my pre set itself back by two hours. I am thankful for the 2nd extra hour of sleep... but it came at the expense of an hour of the day before an exam
  8. #28  
    No problems here on Sprint, West Coast.
    Sent from my favorite gadget!
  9. #29  
    it better than all the iPhone daylight savings bugs. Every single iPhone owner this morning woke up late because at a world wide iPhone bug.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  10. #30  
    Quote Originally Posted by Rennat View Post
    it better than all the iPhone daylight savings bugs. Every single iPhone owner this morning woke up late because at a world wide iPhone bug.
    We are not even talking about the iPhony..
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  11. #31  
    mine did the same in CST ...turn the airplane mode on then off ...will fix the issue a lot quicker than the 3 minute reboot
  12. #32  
    Well, it seems like my Pre is the only phone that still isnt showing the correct time. Its still showing 2:02.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  13. #33  
    Wow...long thread.

    For future reference...all you have to do is either place a call or call your phone from a landline, that will fix the time error. No need to reboot.
  14. #34  
    Quote Originally Posted by Trekker View Post
    Wow...long thread.

    For future reference...all you have to do is either place a call or call your phone from a landline, that will fix the time error. No need to reboot.
    Yeah...Well, i tried all that, but the time still isnt changing. I have an airave. But everybody else in the house has the correct time. Im the only one who doesn't.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  15. #35  
    Quote Originally Posted by Jason Black View Post
    Yeah...Well, i tried all that, but the time still isnt changing. I have an airave. But everybody else in the house has the correct time. Im the only one who doesn't.
    Can you disable the airave? Is your phone signal good enough without it to try one call?

    Not sure how the airave works, I know it's connected to you PC, did you reboot it and or disconnect/reconnect the airave?
  16. #36  
    I think Sprint's network was wonky with the time change. I don't have a Pre but an Intercept. The phone clock stopped at 12:59am. I rebooted, the correct time came up but stopped again. Then at 2am, the clock started working again and went back to 1am.

    I figured the DST time change was causing this so I didn't panic about phone failure, but would have if the clock hadn't restarted. Clock is working fine now though, so it was a Sprint time change glitch I'm betting.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  17. #37  
    Quote Originally Posted by Trekker View Post
    Can you disable the airave? Is your phone signal good enough without it to try one call?

    Not sure how the airave works, I know it's connected to you PC, did you reboot it and or disconnect/reconnect the airave?
    Yeah. I disconnected and reconnected the airave rebooted the phone. Did everything possible. It was correct a couple of hours ago too lol.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  18. #38  
    I'm with AT&T on the East Coast and my phone changed time with no problems.
  19. #39  
    it's pretty difficult to get these timezone stuff coded correctly, more so due to the network time trying to help, MS. Had a similar thing with the zune. Apple still has issues after 3 years. PSA: Apple's iPhone may not wake you up on time tomorrow morning -- Engadget
  20. #40  
    I'm with Bell up here in Canada and my phone is still an hour behind aftter a reeboot and a phonecall.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions