Results 1 to 18 of 18
  1. ajm91484's Avatar
    Posts
    17 Posts
    Global Posts
    63 Global Posts
       #1  
    Ok so I went to check my texts and I noticed that my "swish" sound has disappeared, I have the sound settings on both all the way up and I have restarted my phone back up, anyone else having this issue or know what to do?
  2. #2  
    Is your mute switch on?
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3. ajm91484's Avatar
    Posts
    17 Posts
    Global Posts
    63 Global Posts
       #3  
    No I had that on earlier in the day but that was the first thing I looked at and it's off..
  4. #4  
    Are you stuck in headset mode?
  5. #5  
    there is a setting to turn that off.
  6. ajm91484's Avatar
    Posts
    17 Posts
    Global Posts
    63 Global Posts
       #6  
    headset mode? Sorry to sound dumb but where is that?
  7. #7  
    Quote Originally Posted by ajm91484 View Post
    headset mode? Sorry to sound dumb but where is that?
    fairly common issue. The phone thinks the headset is still plugged in so the speaker is overridden.
  8. ajm91484's Avatar
    Posts
    17 Posts
    Global Posts
    63 Global Posts
       #8  
    Ok well i mean i can hear when someone sends me a text but not the swish sound and now i can't hear the music at all either, how do i turn the headset option to off
  9. #9  
    not an option, a defect.
  10. #10  
    my " plop " disappeared

    actually i fixed my headset mode issue with a restart , or you can plug in headset and turn on music let play for a min. then turn the music off then unplug headphones. unplugging the headset while in use is the most common cause of this issue.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. ajm91484's Avatar
    Posts
    17 Posts
    Global Posts
    63 Global Posts
       #11  
    After plugging in my headset 5-6 times and then restarting my phone it finally worked, i hear the swish
  12. #12  
    If it happens again, check out "Stuck in the headset mode:"

    http://forums.precentral.net/palm-pr...sound-fix.html
  13. #13  
    You got lucky! I had to mess with my phone for two days before I got out of headset mode. I have been afraid to plug in my headset ever since.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  14. #14  
    Mine has done that before. Seems to lag and just not do it. Restart or closing all apps seems to 'fix' it.
  15. #15  
    If you get a frequent lag that causes problems, it could be a memory leak. You may want to get Jstop from Preware, so you can see what's using resources and turn on its garbage collection feature.
    Sent from my favorite gadget!
  16. #16  
    Quote Originally Posted by Shadavis08 View Post
    my " plop " disappeared

    actually i fixed my headset mode issue with a restart , or you can plug in headset and turn on music let play for a min. then turn the music off then unplug headphones. unplugging the headset while in use is the most common cause of this issue.
    battery pull?
  17. #17  
    i had this and it was the headset issue. I downloaded "the ghastly headset" and after a while it sorted itself out. I now just make sure that all audio related apps (i.e. music player and phone" are close before i unplug the headset and havent had the issue since.
  18. #18  
    Thanx for the post...I didn't realize my "swish" had disappeared!! Tried the recommendations & I've got my swish back.....

Posting Permissions