Results 1 to 16 of 16
  1.    #1  
    Hey gang, sorry to make a first thread so solemn. It seems that installing the patch via webos quick install that's called "Just Charge" messes up the phone because it no longer connects via USB or even is recognized by WOSQI.

    I had the Terminal app installed and there is a command that temporarily fixed the issue but i doctored everything like a ******* and now not only do i not have it nor Preware, the device is still not recognizable.

    Is there a way to do a super turbo hard reset of some sort to fix this?
  2. #2  
    Have you tried a novacom reinstallation? If not with phone in dev mode and connected to comp, in webOSQI go to FILE--->OPTIONS--->ATTEMPT NOVACOM (RE)INSTALLATION. See if that helps.
  3.    #3  
    Nevermind, false alarm, fixed it via the battery pull.. PHEW!
  4. #4  
    Also, orange/grey+symbol+u while it is hooked up via USB will force USB mode.
    Sent from my favorite gadget!
  5. #5  
    Welcome to the Pre|Central forums! Glad you were able to resolve your issue. You will find a lot of very useful advice on this site and some very insightful observations on the Palm phones. Come back often.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  6. #6  
    um if you would like to know what your issue was I can tell you . Also if you want an easy way to fix this without doing a battery pull (which could possibly mess up your phone) or restart . Just send me a message and I will give you some help . Oh this will happen again . If you let your phone reboot while connected to your pc.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7.    #7  
    Quote Originally Posted by verwon View Post
    Also, orange/grey+symbol+u while it is hooked up via USB will force USB mode.
    You know, that didn't work for me when I tried it.

    If you let your phone reboot while connected to your pc.
    Time and time again I've done that and everything worked fine. It's the Just Charge patch issue.
  8. #8  
    it's not the just charge patch . I have that patch . And most of the time my phone reboots fine . But novacom has issue where it forget to start when phone reboots while connected . This happens mostly on windows Vista mind you . I actually modified my novacom driver to work on my windows vista computer.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    Quote Originally Posted by Shadavis08 View Post
    it's not the just charge patch . I have that patch . And most of the time my phone reboots fine . But novacom has issue where it forget to start when phone reboots while connected . This happens mostly on windows Vista mind you . I actually modified my novacom driver to work on my windows vista computer.
    I see. Maybe I was wrong in blaming it. Oh well, the issue has been resolved either way.
  10. #10  
    I`m using vista and I noticed my phone rebooting when it`s hooked up, Is this why my blue down arrow doesn`t bring up the drop box, or does nothing in my webosquickinstaller box??????
  11. #11  
    you might need to restart novacom driver
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #12  
    open start then in start search bow type .... services.msc and in the list that pops up click on services.msc and in the next list that pops up scroll down to palm novacom . then right click on it and hit the restart button. and then try it
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #13  
    Quote Originally Posted by johnecko1976 View Post
    I`m using vista and I noticed my phone rebooting when it`s hooked up, Is this why my blue down arrow doesn`t bring up the drop box, or does nothing in my webosquickinstaller box??????
    yes after you install something onto your phone it will reboot automatically by itself. its supposed to do that.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. Speebs's Avatar
    Posts
    297 Posts
    Global Posts
    403 Global Posts
    #14  
    Quote Originally Posted by Shadavis08 View Post
    um if you would like to know what your issue was I can tell you . Also if you want an easy way to fix this without doing a battery pull (which could possibly mess up your phone) or restart . Just send me a message and I will give you some help . Oh this will happen again . If you let your phone reboot while connected to your pc.
    How can pulling the battery "possibly mess up your phone"?
  15. #15  
    by not properly shutting down the system. Same as your computer look it up on the internet . It's never good to just shut done your computer by pulling the battery or even shuting it down in the middle of processes , unless absolutely necessary . Same goes with your palm pre. It is a tiny computer with cpu gpu and all.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #16  
    that why computers have shutdown process when you tell it to shut down . So it can end all current processes and not corrupt anything.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions