Results 1 to 10 of 10
  1.    #1  
    I've being wondering about this for the longest. From the way it looks, screenstate 500/1000 doesn't go past 900Mhz on my phone. Well, atleast, that's what govnah tells me. Uhmmm a little help here Rwhitby? Lol....
  2. #2  
    I use the same kernal and mine runs @ 1.005ghz check the settings using govnah
  3. #3  
    Quote Originally Posted by Jason Black View Post
    I've being wondering about this for the longest. From the way it looks, screenstate 500/1000 doesn't go past 900Mhz on my phone. Well, atleast, that's what govnah tells me. Uhmmm a little help here Rwhitby? Lol....
    same happens to me
  4.    #4  
    Quote Originally Posted by broy83 View Post
    I use the same kernal and mine runs @ 1.005ghz check the settings using govnah
    'Screenstate 500/1000'

    That means it suppose to run a high of 1000Mhz.
  5. #5  
    This happened to me before, but I fixed it by resetting my own screenstate profile.. You just have to enter advanced settings, and change max freq to to 1 ghz, then save it into a profile..

    [i]-- Sent from my Palm PrPrPr
  6.    #6  
    Quote Originally Posted by GridIron21 View Post
    This happened to me before, but I fixed it by resetting my own screenstate profile.. You just have to enter advanced settings, and change max freq to to 1 ghz, then save it into a profile..

    [i]-- Sent from my Palm PrPrPr
    I know you can fix it by just creating your own profile. I was asking why it says screenstate 500/1000 but it stays on 900mhz. I know I can change it. It seems that when you create your own profile, you generate more heat. But screenstate 500/1000 doesn't generate lots of heat like a created 500/1005 profile.
  7. #7  
    Pff I had the same thing happend to me and asked Rod, but can't remember what his answer was. Wait a sec.
  8.    #8  
    Quote Originally Posted by GuyFromNam View Post
    Pff I had the same thing happend to me and asked Rod, but can't remember what his answer was. Wait a sec.
    I think it's by design. Lol..Hopefully, I can be changed.
  9. #9  
    Jason it is because Chief doesn't have a 1 ghz it is 1.005 ghz you would have to set it up manually and save the profile for that to happen. 1.ghz is an invalid frequency for the chief valid frequencies are 500, 700, 800, 900, 1.005 make you a profile for 500 1.005mhz.
  10.    #10  
    Quote Originally Posted by mamouton View Post
    Jason it is because Chief doesn't have a 1 ghz it is 1.005 ghz you would have to set it up manually and save the profile for that to happen. 1.ghz is an invalid frequency for the chief valid frequencies are 500, 700, 800, 900, 1.005 make you a profile for 500 1.005mhz.
    Oh, I already made a profile. I was just wondering why it had a screenstate 500/1000 but govnah showed 900. Now I know..Thanks!!..I can't 'thank' you on mobile Precentral.

Posting Permissions