Results 1 to 12 of 12
  1.    #1  
    I'm having an odd issue with my phone today. I'm on a Sprint Pre in Eastern North Carolina. Several times today, I've looked down to find the clock on my phone is exactly an hour behind. If I make a call, the clock resyncs after the call. But then it loses the hour again later. I haven't watched closely enough to see exactly when it switches back.

    There are two other Sprint Pre users in my office. Both are seeing the same thing today.

    Anyone else seeing this?
    Palm Pilot IIIxe > LifeDrive > Pre
  2. #2  
    Yup...been seeing it for almost a month now traveling between Seattle and Anchorage. Phone will NOT update to network time in AK. Roomie has Pre as well and same problem. Consulted Sprint and submitted a ticket on the issue...to date, no resolution.
  3. #3  
    Try using the Clock Sync app in the App catalog. The system might be thinking that Daylight savings time took effect... but it was officially pushed back a couple weeks. The system in your area may not have been updated to reflect that.
  4. #4  
    Thanks Newman. Did just that...we'll see how it goes. Still, a bit ******** I need an extra piece of software to get my phone to tell me the right time.
  5. #5  
    It isn't the phone. Usually when this happens its a network issue. I've had it happen in AT&T and Vzw on occasion when I was with them.
  6. #6  
    Couldn't you just set he time manually instead of network time? I know, what a pain to have to set a clock...

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  7. #7  
    Quote Originally Posted by HelloNNNewman View Post
    Try using the Clock Sync app in the App catalog. The system might be thinking that Daylight savings time took effect... but it was officially pushed back a couple weeks. The system in your area may not have been updated to reflect that.
    Just to report, I've not had this problem on Sprint in the Seattle area.
    Sent from my favorite gadget!
  8. #8  
    My wife has a different time problem and I have not seen anyone mention it before. I have heard of this issue and the other one where over time it gets out of sync by odd increments.

    My wife's Pre will sometimes show the time from when it was last used. Ex: She locks the screen at 5:38 PM and doesn't touch it for x amount of time. When she next unlocks it, it will show the time as 5:38 PM and won't update the time until she opens an app.

    Anyone have a clue on that one?
  9. #9  
    Quote Originally Posted by sinime View Post
    My wife has a different time problem and I have not seen anyone mention it before. I have heard of this issue and the other one where over time it gets out of sync by odd increments.

    My wife's Pre will sometimes show the time from when it was last used. Ex: She locks the screen at 5:38 PM and doesn't touch it for x amount of time. When she next unlocks it, it will show the time as 5:38 PM and won't update the time until she opens an app.

    Anyone have a clue on that one?
    Soo...what happens if she just lets the phone "go to sleep" or lock itself?
  10. #10  
    It does the same thing, but the time thing isn't 100% of the time. I've been checking it and all seems ok time wise. She has now added more to the glitch... She said when it does the time thing it also stops checking emails (could be explained by phone thinking time has not changed) and sometimes when it does this, she looses internet. I'm starting to think it is something to do with the radio?

    Edit: maybe a doctor would fix this? Might try that.
  11. #11  
    Whatever the issue, it's still not resolved. Back in Anchorage, time still on SEA network time, so I run clocksync....no change, still SEA time.

    I'd agree at this point it is not a phone issue, but how long would a network time issue go unresolved? And why would only some phones do this if it's a network issue?

    Ponderous man.....really ponderous....
  12.    #12  
    I'm pretty well convinced the case I originally reported here is a Sprint network issue. It's still happening to the three Pre's we have here in the office. It also hit my wife's Pre when she was eating lunch near where I work. None of us have the issue when we go home.

    So do I bother to call Sprint to report it, or do I just ignore it and assume it will go away after the rest of the clocks roll back this weekend? I'm hesitant to call for fear that some level 1 tech will want to spend an hour trouble shooting my phone before they accept that it's on their end.
    Last edited by muppet_funk; 11/02/2010 at 01:57 PM. Reason: typo
    Palm Pilot IIIxe > LifeDrive > Pre

Posting Permissions