Results 1 to 18 of 18
  1.    #1  
    Hey everyone -

    I've recently just figured out how to install themes onto my phone via Preware, and all was fine. I installed one theme which I had for a few days, and then decided to change it. I uninstalled it properly through Preware like I've done before and allowed Luna Restarter to do it's thing, then installed the next theme I wanted and again let Luna Restart.

    BUT, random parts of my phone still have bits of the old theme left. They're pictures set behind my separate icons (eg. when I pull my numbers up, I have a bright picture from the old theme in the background/ behind my photo albums there's a different picture), and I've tried to uninstall my current theme and reinstall it, but nothing has worked.

    I really don't want to webosDr it or reset anything, cos I have loads of stuff on there.
    Anyone else had this problem?

    HELP ME PLEASE!!
    xxx
  2. #2  
    Quote Originally Posted by RUSH View Post
    Run emergency reconstruction patch(EPR) in preware, then try and uninstall it... or run webos utility repair. Regards,
    Providing no information would be better than misinformation, and I mean that in the nicest way.

    It's "webOS Repair Utility" which will scan and repair the affected files without wiping anything. Or the affected files could be replaced manually as well.

    Download webOS Repair Utility here:
    http://forums.precentral.net/canuck-...ty-v2-1-a.html
  3.    #3  
    Will that be ok to run with webOS 1.4.5 which is on my phone?
  4. #4  
    Quote Originally Posted by just_porcelain View Post
    Will that be ok to run with webOS 1.4.5 which is on my phone?
    Yes, webOS Repair Utility will have you select your doctor version from your PC so it has something to compare the files to. I just keep webOS Repair Utility in the same folder as my webOS Doctor.
  5.    #5  
    Thank you! I'll do it now and let you know how it goes - thanks for your help
  6. #6  
    @ mjkjr, that was a just a misplaced info. Please don't attack me like that. I've been helping others for a long time.

    I'm glad that you have post the correct info.

    Good day... and I mean that in the nicest way.


    regards,
  7. #7  
    my only question is why did you install an ugly theme in the first place?

    lol sorry. i hope the good advice you've gotten here has helped remedy the situation.
  8.    #8  
    I mean "ugly" by the way it's pixilated and gone weird through the uninstall/reinstall process. I wouldn't mind if it wasn't grainy and wonky!
  9. #9  
    Quote Originally Posted by just_porcelain View Post
    I mean "ugly" by the way it's pixilated and gone weird through the uninstall/reinstall process. I wouldn't mind if it wasn't grainy and wonky!
    haha, gotcha. i was just messing around. i had a them that stuck for a while almost a year ago. fortunately, i liked the parts that stuck (it left some of the native elements, including the progress bar for web pages loading, red).

    i hope you get yours sorted quickly without having to doctor. not that it's that big of a pain, but it kind of sucks. especially if you have a lot of texts you want to keep.

    i wish i could advise you in the matter, but i just kept mine as it was until an update, then dr'd my phone prior to the update.
  10.    #10  
    Ugh, something is seriously wrong.
    mjkjr - I went to the link you posted and the download was a mirror one and Internet Explorer couldn't find it.....

    I've ended up having toe Doctor it, but thankfully everything has backed up. I reinstalled Preware on my phone and downloaded the theme I wanted, and THE PICTURES ARE STILL THERE!!!
    I've tried reinstalling the original theme and then removing it (and as I was watching it loading I saw lots of things "failing" so that's definitely not good.) It's SUCH an annoying thing, the background behind my icons are really garish and I can barely read anything.

    Any other suggestions before I break it?
    Is there anywhere else I can download Repair Utility if you think that's my best option?

    Thanks everyone! I think my Pre is haunted!
  11. #11  
    Try here. http://forums.precentral.net/canuck-...ty-v2-1-a.html

    Edit: That is that same link posted above. Perhaps the server is down at the moment.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  12.    #12  
    Thanks - that one downloaded fine, but now it's saying that my Doctor doesn't match with my device?? I downloaded it today and it's the only one on my computer?

    It says it's loaded, and then says "Build/Version Mismatch".
    What should I do now? This is a nightmare!
  13. #13  
    Go here and get the right version. Webos Doctor Versions
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  14. #14  
    Quote Originally Posted by mjkjr View Post
    Providing no information would be better than misinformation, and I mean that in the nicest way.

    It's "webOS Repair Utility" which will scan and repair the affected files without wiping anything. Or the affected files could be replaced manually as well.

    Download webOS Repair Utility here:
    http://forums.precentral.net/canuck-...ty-v2-1-a.html
    this is only good for this issue if you run it with the override compatibility check marked its in the options menu .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    Ok, this morning and clicking on Repair Utility download again says I need to download WebOS Doctor, I wasn't given this option before.

    I'm downloading it now, and we'll see how we go.

    Where are the options to do the override?
    I've only had my Pre for just over a month so I'm still a bit sticky with it, as you can tell!

    I'll see how this Doctor goes.
    Thanks for the help everyone! Again!
  16.    #16  
    I downloaded the new Doctor, and it still doesn't work.
    I now have 3 different WebOS doctors on my computer which I have downloaded in the last few days, all of which will not let me delete them because it's running with Quick Install.
    I tried Override Compatibility and it still won't let me do anything and still brings up error messages.

    Any other suggestions for what I should do?

    I really am at the end of my tether now.
    I even downloaded the current version of the Doctor directly from Repair Utility and it still doesn't work.
    Last edited by just_porcelain; 10/28/2010 at 07:00 AM.
  17. #17  
    Quote Originally Posted by Shadavis08 View Post
    this is only good for this issue if you run it with the override compatibility check marked its in the options menu .
    +1

    Quote Originally Posted by just_porcelain View Post
    I downloaded the new Doctor, and it still doesn't work.
    I now have 3 different WebOS doctors on my computer which I have downloaded in the last few days, all of which will not let me delete them because it's running with Quick Install.
    I tried Override Compatibility and it still won't let me do anything and still brings up error messages.

    Any other suggestions for what I should do?

    I really am at the end of my tether now.
    I even downloaded the current version of the Doctor directly from Repair Utility and it still doesn't work.
    What version/carrier are you on? Are you enterning your S/N and downloading from Palm's site or from Webos Doctor Versions - WebOS Internals ? What version of webOS Repair utility are you using?
  18. #18  
    Hi, just_porcelain..
    If you're still having problem removing the theme on your phone: I suggest you follow this trouble-shooting method.

    Go into preware to Available packages >Linux application > Utilities, then click Emergency Reconstruction Utility. This should reconstruct the ipkg status in the event that it has been corrupted. Then go back install packages, and
    uninstall that theme. Running webos repair utility with "Override Compatibility" should have got rid of that theme.

    ... If the webos doctor isn't compatible with webos repair utility tool, then the process won't work. Are you getting the
    doctor vresion from here:
    www.palm.com/Rom.

    Best of luck.


    Regards,

    [i]--Sent from my palm pre.

Posting Permissions