Results 1 to 12 of 12
  1.    #1  
    My email provider is going out of business, so I'm migrating to another email service. But when I tell it to "remove account" I just get a grayed-out screen with a little spinny thing for hours, and if I toss away that card, the phone is confused until I reboot.

    At first I thought it would just take a long time to remove the account, but I have literally let it spin for two hours (twice) without it completing the account deletion.

    I really need to remove this account, because I am using the same email address on my new service (my domain) and the Palm can't handle more than one account with the same name.

    Help, please!
  2. #2  
    do you sync this account to Pre @ certain times (ie every hour)or manually check? The reason I ask is because I had same issue...took phone almost 3hrs to remove account. I figured it was due to the amount of email info I had in the account ( very large with folders). So the next time I tried removing an account I reduced it to sync 1 days worth of info and no folders. Removed the account it about 15min maybe less that's just when I checked it.
  3. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #3  
    A long while back I removed an old email account that had a bunch of email. Actually hosed up my profile and I needed Palm to restore it.

    Delete the emails, folders, etc. first. Then change sync to manual. Sync the account to clean it up (all folders). Then delete the account.

    Hopefully you don't want the emails anymore But there are ways around this if you do.

    Good luck
    Dan
  4. #4  
    must also remove it in photo and alendar apps. Start there.
  5.    #5  
    huh? How would it be in the photo and calendar apps? Or the contacts?

    Yes, there was a lot of mail. And I expected to lose it. I guess I should have deleted everything first. I will try rebooting, deleting anything I see, and setting it to synch only once a day. Wish me luck.
  6. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #6  
    Quote Originally Posted by Cantaffordit View Post
    must also remove it in photo and alendar apps. Start there.
    This is not true. And I think you meant calendar, contacts and messaging.

    When you add an account to WebOS, it automatically adds in calendar, contacts, email and messaging.

    You can then delete each instance individually. I have several accounts I use for different things for different purposes and they are not all on each service.

    In this case, if you only want to delete the email account you only have to delete the email account.
    Dan
  7.    #7  
    how would I know if this email account were in calendar or contacts? I have hundreds of contacts, FWIW, and I list this email address as one of my email addresses.

    Actually, I want to continue listing this email address, as I'm still using it. (New service, same name.) I just want to remove the email account that has this address as its "id" but points to a service that will be going away in a month.
  8.    #8  
    Oh, and I contacted Sprint's on-line help. "Hailey" said I'd have to perform an "erase apps and data". That might be true, if it's really messed up.

    It is surely somewhat messed up, as the only "folder" it shows now is the "outbox". The "inbox" and other folders are gone. So I guess I don't have to delete any mail . . .
  9. #9  
    Quote Originally Posted by puzzlegal View Post
    huh? How would it be in the photo and calendar apps? Or the contacts?

    Yes, there was a lot of mail. And I expected to lose it. I guess I should have deleted everything first. I will try rebooting, deleting anything I see, and setting it to synch only once a day. Wish me luck.
    strange but true. adding an account puts it on all three apps, but synergy isn't smart enough to delete them all from one place. that is being fixed in 2.0
  10.    #10  
    The only account I see in "photos" is my Facebook account, which is unchanged. The only accounts I see in "calendar" are "palm profile", facebook, flightview, and my google email account. So I don't think I have an issue with either of those.
  11. poploser's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #11  
    this appears to be a very common problem. I've had the same issues - it takes hours to delete an account with a lot of data in it (well at least data on the phone). Sounds like its hopefully going to be addressed in 2.0
  12.    #12  
    I eventually got this to work. The two key points are:
    1) Put the phone in airplane mode, so the email doesn't try to talk to the outside world while it is deleting.
    2) Wait FAR longer than you think could possibly be necessary.

    I didn't have to delete anything other than the email account, and everything is now working fine with my new email provider reusing the old email address.

    It probably helped that I waited a couple of days between creating the damaged profile (I had rebooted the Pre when it hung, and ended up with an email profile that didn't work, but used up that "name") and when I finally deleted it. That is, I waited a really long time for it to delete when I tried doing it the same day that I'd botched it. Then I gave up, waited a few days, and tried again. That time, after a ridiculously long wait, it worked.

Tags for this Thread

Posting Permissions