Results 1 to 9 of 9
  1. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
       #1  
    Is there any chance to disable the Mic echo to be heard when talking on phone using headset?
    I can hear my voice while talking on phone and that's annoying!
    I used another headset and same thing!
    Is anybody knows or tried a good headset that dosnt echo my voice so I no longer hear my self? Or it's a built-in feature in WebOS?!

    [i]-- Sent from my Palm PrPrPr
  2. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
       #2  
    thnx for ur reply.
    but i mean that Mic of the headset that came with palm pre, when i talk on phone using that headset i hear my voice and thats annoying.
  3. #3  
    I don't think it's a glitch. Mine does it too. I only really noticed it when I switched to the Pre from my BB Curve. Eventually you won't notice it anymore. Doesn't seem to do it as much with bluetooth though.
  4. #4  
    yep, same here. I just try to hold stil or use a bluetooth headset. I wish I knew what causes that.
  5. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
       #5  
    thnx all, now im thinking to buy a Bluetooth headset if there is no solution to disable that
  6. #6  
    I have the same problem, seems to be a common fault with Palm Pre 2 - very poor.
    I've found it helps to turn the volume as low as you can but really do need a fix for this one.
  7. #7  
    It's not a quality issue at all, but most likely designed that way.

    Sidetone - Wikipedia, the free encyclopedia

    Personally, I prefer the feedback, since my Etymotic headset blocks outside noise, it's very helpful in discerning the volume at which I'm speaking.
  8. #8  
    I have the opposite problem. Talking normally on my phone is fine, but when I try using speaker phone, the person I'm talking to hears the echo. I never hear it. Its annoying cuz I hate holding the phone to my ear (even though thats how a phone is designed for, lol).
  9. #9  
    Quote Originally Posted by jsgraphicart View Post
    I have the opposite problem. Talking normally on my phone is fine, but when I try using speaker phone, the person I'm talking to hears the echo. I never hear it. Its annoying cuz I hate holding the phone to my ear (even though thats how a phone is designed for, lol).
    Anyone ever find a solution to this speakerphone issue?

Posting Permissions