Results 1 to 8 of 8
  1. BJB
    BJB is offline
    BJB's Avatar
    Posts
    66 Posts
       #1  
    I have had my e-mail setup and working for quite a while and am familiar with the little quirks. However this is happening more and more on outgoing e-mail.

    E-mail without attachments works fine all the time. However, if I try to attach a picture I have taken with the pre, sometimes I will get an "error sending" message. Other times with other pictures it works fine. Now one assumption I had is it was based on file size which with JPEG's may vary with the content. But one would think the designers would have known the range of possible file sizes the camera can take. However I know in one case I took 2 pictures...one it would send no problem. The other, it would not.

    I also have the same issue with MMS. Works most of the time, but sometimes get an explicit "file too large" message there.

    My searches turned up people with e-mail and SMTP settings issues...but in my case, I know those are right as regular e-mail works.

    Any ideas?

    BJB
  2. #2  
    there is a patch that removes the size limit.do you have that?
  3. #3  
    I believe that's a phone, or your service provider problem. The file size with pics and videos have always been a problem on a lot of different phones. Some pics and videos might go through while others will fail. Can it be fix? Maybe not.. who knows. Mine does the same thing sometime.

    Note: what you can do is try to make the pic size smaller, and see if that help.
  4. BJB
    BJB is offline
    BJB's Avatar
    Posts
    66 Posts
       #4  
    I have not done any Homebrew patches.

    Is there a palm store app that can resize images? At least that is a work-around. These are images that I take myself with the Pre, not that I have copied over to the phone from a PC.

    Thanks,


    BJB
  5. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
    #5  
    What happens if you try to send the same email again after the fail? Also, does it happen with WiFi as well as 3G? I have this problem occasionally when I send pics through 3G, but when I get home and connect to WiFi, I can re-send the same email and it goes through in seconds.
  6. #6  
    Quote Originally Posted by BJB View Post
    I have not done any Homebrew patches.

    Is there a palm store app that can resize images? At least that is a work-around. These are images that I take myself with the Pre, not that I have copied over to the phone from a PC.

    Thanks,


    BJB
    two apps I know of:

    crop rotate go

    and

    photo effects

    also, let me encourage you to get preware and dive in to homebrew goodness. Overclocking is awesome and easy. And the patch that allows larger attachments may be easier than editing photos before you send them.
  7. #7  
    Quote Originally Posted by jkeitz View Post
    What happens if you try to send the same email again after the fail? Also, does it happen with WiFi as well as 3G? I have this problem occasionally when I send pics through 3G, but when I get home and connect to WiFi, I can re-send the same email and it goes through in seconds.
    sounds like a firewall issue?
  8. BJB
    BJB is offline
    BJB's Avatar
    Posts
    66 Posts
       #8  
    I only send e-mail via 3G.

    I just leave wi-fi off as I had problems with my POP3 SMTP outgoing mail server if I left wi-fi on and then was out of coverage connecting via 3G. It seemed to need different settings....don't recall the detail right now.

    I'll try the crop program to see if it helps too.
    Thanks,
    BJB

Posting Permissions