Results 1 to 9 of 9
  1.    #1  
    As of a month or two ago I noticed that the majority of my calls are being dropped. The 3G or service status icon disappear when making a call. The person I am calling says they do not here anything from my end but their phone does ring. Is this happening to anyone else? I am on Verizon.
  2. mcwtlg's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #2  
    My wife and I both have problems dropping calls in our home now that we both have Palm Pre +. Our previous phones were both Palms (I had a Centro and my wife had a Treo 680). Those phones never dropped calls at home but they were EDGE only, not 3G.

    I do not have that problem anyplace other than home and one dead spot on a walking trail neat my mom's house.

    We are on AT&T and have been for years.
    My Palm History
    ---------------
    V -> Vx -> Treo 90 -> Tungsten E -> Centro -> Pre Plus -> Pre 2
  3. #3  
    Quote Originally Posted by odysseyinspace View Post
    As of a month or two ago I noticed that the majority of my calls are being dropped. The 3G or service status icon disappear when making a call. The person I am calling says they do not here anything from my end but their phone does ring. Is this happening to anyone else? I am on Verizon.
    it sounds like you are stuck in headset mode. look at the speaker icon in the dialer when they answer and see if it only has speakerphone as an option.

    also, the 3g signal will go away while on a call because there is no data connection while the call is active.

    sounds like you are stuck in headset mode.
  4. #4  
    See if this is your problem: http://forums.precentral.net/palm-pr...sound-fix.html.

    Regards,
  5.    #5  
    I originally had the headset issue with one of my previous phones and got a replacement for it. Because this has been hit and miss this time around I forgot about that issue. I can't believe one of the newer OS updates hasn't fixed this issue yet.

    I will have to use the old fix for this if it occurs on a regular basis I think my device is no longer under warranty.
  6. #6  
    first check to see if that's the issue, because GFN is soubting my intuition...
  7. #7  
    I'm having similar issues with no solution in sight! Very frustrating!!
  8. JennRN's Avatar
    Posts
    34 Posts
    Global Posts
    43 Global Posts
    #8  
    I have alot of dropped calls on my Pixi. I live in the DC Metro area & use page plus, which uses Verizon. When I'm outside, it's fine. It's just in my home that there a lot of static or dropped calls. Any way to fix this??
  9. #9  
    The only time I have noticed this was about a week ago after installing Spotify. I forced over to roaming, waited to the R symbol and tried that call again. It worked, and then I forced back to Sprint service. It was some conflict with Spotify, but yours could be from something you are doing internet wise over 3G. Try forcing roaming and see if that helps.

    I was calling a friend and the phone would disconnect instantly (the signal strength meter wold go down to nothing as the other party picked up. I'm not saying it is Spotify, but could be a different app you have that uses 3G, or just browsing in general. I'm assuming you have patched the bojeezus outta your Pre (I have the Pre- still btw!) So remember that can cause some type of problem. Also, rebooting should be without said as as a potential fix unless you have luck with forcing roaming. Also, taking out the battery for a few seconds may work. I always take out my battery once or twice a month and notice that it helps a lot on the lag that builds up on the Pre over time, expecially when you use it to it's capacity. Oh, and check Govnah as well as I've had intermittent problems with that Program as well sometimes.

    Good luck!
    I am equivalent to a man dammit.

Posting Permissions