Results 1 to 7 of 7
  1. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
       #1  
    I usually charge via touchstone, but am on the road right now and charging via USB cable.

    Because of - I think - preware (sorry, it's one of the homebrew apps), when you plug it normally charges automatically without asking me for a mode. I cannot actually now find a way to tell it to charge via the pre software (thoughts anyone?).

    Two days ago, when I plugged the pre charging mini-USB cable to the USB charging port on my laptop, I FIRST got a 'device not recognized' or 'no proper driver' error. But it did charge. Today when I plug it in, I get no error, but the device doesn't show up on the list of devices and it won't charge. The pre battery is completely dead at this point.

    The pre worked fine for a bluetooth sync, so I think it's working fine in general.

    The ports on my laptop all seem fine and the charging port works fine for my ipod.

    The phone charged fine via the usb port the other day when I was in my car.

    I think the cable is fine.

    The only odd thing I did today was hook up my old Palm TX and try to get it to sync (it won't via a cable because it's incompatible with Windows 7 and 64-bit).

    After the problem but before the battery died, I uninstalled the pre manually from 'devices' in an attempt to get the laptop to re-recognize the pre and reinstall the driver. I did a cold boot. No joy (and no change).

    I currently have the pre plugged into a different computer. The computer beeped when I plugged in, suggesting it recognized it, but the phone is, to date, too dead to boot.

    And I rolled back the system on my laptop by 4 days in the thought that maybe I had done something to mess up the usb ports or the pre driver.

    Any other suggestions for what the heck is going on? I'm 500 miles and 5 days away from my touchstone and wall plug.
  2. #2  
    have you tried rebooting your laptop. This has helped me when I had a similar problem!
  3. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
       #3  
    At least 6 times. With two cold boots and a rollback. No joy.
  4. NXD10's Avatar
    Posts
    71 Posts
    Global Posts
    81 Global Posts
       #4  
    Fixed! (And kudos to the Sturbridge MA Verizon store tech person). I had taken the battery out twice, but she did it a third time, cleaned off the leads, and viola! it charged and booted.

    She also, bless her heart, let my mother revivify an OLD OLD OLD Samsung phone with an antenna that worked great in this poor service area and get rid of her miserable new Motorola phone.
  5. #5  
    Quote Originally Posted by nxd10 View Post
    I usually charge via touchstone, but am on the road right now and charging via USB cable.

    The pre battery is completely dead at this point.

    I currently have the pre plugged into a different computer. The computer beeped when I plugged in, suggesting it recognized it, but the phone is, to date, too dead to boot.
    If your battery is drained to the point where it won't let the phone boot, you probably won't be able to charge it via a PC and need to plug it into an AC outlet.

    Quote Originally Posted by nxd10 View Post
    Fixed! (And kudos to the Sturbridge MA Verizon store tech person). I had taken the battery out twice, but she did it a third time, cleaned off the leads, and viola! it charged and booted.
    Did it charge because she cleaned the battery leads or did it charge because the store rep plugged it into an AC outlet instead of a PC/Laptop USB?
  6. #6  
    if it's not charging or recognized as a usb, you have probably got a failed usb port on the phone. Call customer service at your carrier and tell them to replace it.
  7. #7  
    if it's not charging or recognized as a usb, you have probably got a failed usb port on the phone. Call customer service at your carrier and tell them to replace it.

Posting Permissions