Results 1 to 6 of 6
  1.    #1  
    So I've been battling poor battery power and finally got things running well. Now a new problem has to arrive. Every time I go to respond to an email the phone slows to a crawl and can barely do anything. A touch on the screen makes the little ripple effect and it stays there for a few seconds. I type and the words take a few moments to show up. Then I hit send and the mail icon changes color and pretty much does nothing. No notice that the email is sending. It seems to go through at some point but never tells me. As soon as I throw the email window away the phone is fine again. What the hell is going on with this thing now?
  2. #2  
    Is this a response to a somewhat long email or long, ongoing email conversation? The Pre does have a problem with them, once they get very long. Gmail to Gmail is the worst for it. If I have a long email chat going, after a few, I'll copy the subject line and start afresh.
    Sent from my favorite gadget!
  3.    #3  
    Yes actually! The emails are very short but their are numerous back and forth. And yes its gmail. Should I delete previous emails or just make a new response instead of replying to it?
  4. #4  
    Quote Originally Posted by Gachrid View Post
    So I've been battling poor battery power and finally got things running well. Now a new problem has to arrive. Every time I go to respond to an email the phone slows to a crawl and can barely do anything. A touch on the screen makes the little ripple effect and it stays there for a few seconds. I type and the words take a few moments to show up. Then I hit send and the mail icon changes color and pretty much does nothing. No notice that the email is sending. It seems to go through at some point but never tells me. As soon as I throw the email window away the phone is fine again. What the hell is going on with this thing now?
    That's strange... It only slows up when using the email app. Are you currently overclock? Try remove and add the email(s) in question. Go to contacts > then to preferences & accounts.
  5.    #5  
    Yeah only in email. I just tried what vermon suggested and it worked. It seems as tho its just replying to the gmail conversation that slowed it down. I wrote a new email to the recipient and it worked fine. I'll have to remember that.
  6. #6  
    Yep! It's a regular problem and it only arises when you try to respond to the email. It's a pain and you just have to work around it.
    Sent from my favorite gadget!

Posting Permissions