Results 1 to 15 of 15
  1.    #1  
    I am having a problem syncing to my computer using the Chapura wifi sync. I used to be able to sync but now I get a firewall error. I have been working with Chapura for a week and they are giving up.

    First how do I find the IP address of my Pre?
  2. #2  
    look in the client table in your router.
  3. #3  
    Nah, go to your Pre Wifi settings, and tap on the connected network, there you'll find it
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4.    #4  
    so 192.168.1.3 is the pre setting and not the router IP?

    When I ping that IP I get replys so I have contact.

    What else could keep my pre from syncing with my computer? I am about ready to buy a new computer!!!!!!!
  5. #5  
    Well, for one, have you at least tried disabling the computer firewall?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6.    #6  
    Yes, and both routers.
  7. #7  
    both routers? If you have two routers, that could be a factor.

    also, what OS are you using on the PC?
  8.    #8  
    Netgear router
    Hawking extender.

    It did work at one time

    Vista
  9.    #9  
    Do IP addresses change?

    Currently my HP printer shows up as 192.168.1.4.
    My Hawking shows up as 192.168.1.240
    My Netgear as 192.168.1.1
    My PC as 192.168.1.2
    My mshome.net as 192.168.1.5

    Something HPF4CE46532E2E shows up as 192.168.1.112, and I can ping that address. When I turn off wifi on my pre it goes away in my list of networks (HP home network diagnostic program). When I check my palm it shows up as 192.168.1.3. Why are these different? I cannot ping 192.168.1.3
  10. #10  
    I'm not familiar with an extenter, I assume it is like an access point in that it doesn't do NAT or DHCP.

    I've had no problems using Pocket Mirror on XP and Win7. I haven't tried it on the one Vista PC I have. If you had it working at one time, something has changed.

    I have had the issue where the Chapura PC and phone apps don't see each other and the PC app puts up a little error message from the system tray (lower right of start bar) when the PC is on wifi (have wifi and ethernet to my router). I've just clicked "repair" on the wireless conenction and the problem disappeared. It only happened ever on the Win7 PC on wireless, but I find that Win7 seems to have occasional issues recognizing that I have come from a public wifi (such as a hotel) back to my home office - which effects more than just chapura.

    That said, we have to figure out what has changed to make this stop working. Did it happen right after a weekly Microsoft update (patch tuesday)?

    also, have you uninstalled/re-installed chapura on the PC and on the phone? sometimes after a weekly windows update that will help with apps that the updates occaisionally break.

    I would also suggest that you take the extender out of the picture just to eliminate additional moving parts. make sure that the ip range and subnet mask for the PC and phone are the same, etc. make sure that the windows firewall is disabled - sometimes the windows update will turn it back on without telling you. same applies if you have norton or macafee or other security products.

    also, what patches are you running on the phone? I have more than 70 patches on my phone so it shouldn't cause a problem... but a general idea of what you have would be useful.

    finally, did you doctor your phone at any time during the troubleshooting you've done with chapura support? and can you post screen shots of the error messages you get on your phone?

    I know that is a lot of questions, but it is a product that seems to work for most and was working for you so it seems odd that chapura hasn't been able to figure it out.

    of course, if you looking for an excuse to buy a new PC, I'll tell your wife that you need that to resolve the issue
  11. #11  
    Quote Originally Posted by 62vetteefp View Post
    Do IP addresses change?

    Currently my HP printer shows up as 192.168.1.4.
    My Hawking shows up as 192.168.1.240
    My Netgear as 192.168.1.1
    My PC as 192.168.1.2
    My mshome.net as 192.168.1.5

    Something HPF4CE46532E2E shows up as 192.168.1.112, and I can ping that address. When I turn off wifi on my pre it goes away in my list of networks (HP home network diagnostic program). When I check my palm it shows up as 192.168.1.3. Why are these different? I cannot ping 192.168.1.3
    the router will dynamically assign an IP, and they can change when you reconnect. It sounds like it is currently assigning x.x.x.112 to your phone. Did you put in x.x.x.3 manually on your phone? if so, try changing it back to automatic on your phone. then in your router, kick the pre off the network. then reconnect from the pre, which should force the router to give a new IP address to the phone. when you look at settings on your Pre, is HPF4CE46532E2E the mac address it shows?

    btw, what sort of Pre do you have (sprint/vzw/at&t/etc)? It shouldn't matter, I'm just curious because I'm using a vzw pre plus and I always want to know what is different between us. I use a Linksys router.

    also, turn off all wifi security and encryption for all of this just to eliminate them from the mix. you can add it back later after you have the basic communication issue fixed.

    one other suggestion is to borrow a router from someone else. you don't even need to hook it up to your network. just run it by itself with a default config and wifi on as an open network. I have a netgear travel router that I do that with when troubleshooting other aspects of networks or PCs that are having issues.
  12.    #12  
    I'm not familiar with an extenter, I assume it is like an access point in that it doesn't do NAT or DHCP. yes

    That said, we have to figure out what has changed to make this stop working. Did it happen right after a weekly Microsoft update (patch tuesday)? have had this problem since 10/8

    also, have you uninstalled/re-installed chapura on the PC and on the phone? sometimes after a weekly windows update that will help with apps that the updates occaisionally break. yes

    I would also suggest that you take the extender out of the picture just to eliminate additional moving parts. make sure that the ip range and subnet mask for the PC and phone are the same, etc. make sure that the windows firewall is disabled - sometimes the windows update will turn it back on without telling you. same applies if you have norton or macafee or other security products. have taken extender out, windows firewall is disabled, have temporarily disabled norton firewall, subnet mask is the same. What is IP range?

    also, what patches are you running on the phone? I have more than 70 patches on my phone so it shouldn't cause a problem... but a general idea of what you have would be useful. How do I find patches?

    finally, did you doctor your phone at any time during the troubleshooting you've done with chapura support? and can you post screen shots of the error messages you get on your phone? doctor? Firewall Blocking Access A Firewall and / or anti-virus program appears to be blocking access to your desktop PC


    of course, if you looking for an excuse to buy a new PC, I'll tell your wife that you need that to resolve the issue I do have a laptop I am considering putting the palm desktop on
  13.    #13  
    the router will dynamically assign an IP, and they can change when you reconnect. It sounds like it is currently assigning x.x.x.112 to your phone. Did you put in x.x.x.3 manually on your phone? Not that I know of. if so, try changing it back to automatic on your phone.How do I do this? then in your router, kick the pre off the network. then reconnect from the pre, which should force the router to give a new IP address to the phone. when you look at settings on your Pre, is HPF4CE46532E2E the mac address it shows? How do I find the pre MAC address? I looked under device info, more options and see nothing like MAC address or the HPF number.

    btw, what sort of Pre do you have (sprint/vzw/at&t/etc)? It shouldn't matter, I'm just curious because I'm using a vzw pre plus and I always want to know what is different between us. I use a Linksys router. verizon

    also, turn off all wifi security and encryption for all of this just to eliminate them from the mix. you can add it back later after you have the basic communication issue fixed.

    one other suggestion is to borrow a router from someone else. you don't even need to hook it up to your network. just run it by itself with a default config and wifi on as an open network. I have a netgear travel router that I do that with when troubleshooting other aspects of networks or PCs that are having issues.
  14. #14  
    ANSWERS:
    A) the MAC address would be listed next to the IP address of your pre in the router's client table.

    B) if you don't know how to find patches, you probably don't have any. I'm assuming you don't have the preware app, which is where you would get patches. if you don't have preware, don't worry about it.

    C) doctor is "webOS Doctor", a program Palm provides to reset your phone back to factory fresh. those of us that use a lot of patches like to use it when we mess things up or just want to start over. it's like doing a reformat and fresh install of windows on a PC, only much faster/easier. it takes about 30 minutes, but it is something you only want to do after you've run out of ideas. i would have thought Chapura would have you do that before giving up, but I'm just guessing at that.

    D) you change your phone from manual to automatic IP settings in each defined connection. tap on the connection name in the wifi preferences app. the default is to automatically get IP info from the router's dhcp services, just like your PC. also make sure the sub-net is the same on both. that would be something like 255.255.255.0 and also make sure the gateway and dns server addresses are the same. if both the PC and the phone are set to automatic (and they probably are) then these will be the same. I'm just checking off the obvious stuff.

    IP range is the first three octets in the IP address. for example, 192.168.1.x. you are probably fine, I was just asking to make sure. the first three sets have to be the same for devices to see each other. also, make sure your router isn't set to limit the number of users, or to only allow access to specific mac addresses. if you have your router security set to "open" or no security, mac filtering will be disabled so you don't need to worry about it.

    Questions:

    1) Since you have two computers, can they see each other on your network? can you connect your notebook to the router with an ethernet cable so you can eliminate wifi to your PC as a variable? can you also borrow a router or visit a friend's house to see if you can make things work? I ask that because I've been through a few netgear routers in my day and they seem to get flaky when they start to fail. just a thought.

    I definitely think you should install this stuff on your desktop PC to see if that works, which will narrow down the issue to your notebook rather than the network/router.

    2) palm desktop? are you syncing to palm desktop or MS Outlook? Chapura only supports a specific version of Palm desktop. make sure you have the right version and updates.

    3) finally, I would suggest that you try CompanionLink to see if that works. It's similar to pocket mirror but works over USB. they offer a free 7-day trial so it won't cost you anything. I'm suggesting it just because it would confirm that the application and data on your PC are accessible and not corrupted. Also, if chapura really does give up I would assume they would refund your money so you could buy companionlink.
  15.    #15  
    A) the MAC address would be listed next to the IP address of your pre in the router's client table. My Pre IP address does not show up in the Router table.

    B) if you don't know how to find patches, you probably don't have any. I'm assuming you don't have the preware app, which is where you would get patches. if you don't have preware, don't worry about it.

    C) doctor is "webOS Doctor", a program Palm provides to reset your phone back to factory fresh. those of us that use a lot of patches like to use it when we mess things up or just want to start over. it's like doing a reformat and fresh install of windows on a PC, only much faster/easier. it takes about 30 minutes, but it is something you only want to do after you've run out of ideas. i would have thought Chapura would have you do that before giving up, but I'm just guessing at that.

    D) you change your phone from manual to automatic IP settings in each defined connection. tap on the connection name in the wifi preferences app. the default is to automatically get IP info from the router's dhcp services, just like your PC. also make sure the sub-net is the same on both. that would be something like 255.255.255.0 and also make sure the gateway and dns server addresses are the same. if both the PC and the phone are set to automatic (and they probably are) then these will be the same. I'm just checking off the obvious stuff. Was on auto IP for both router and Pre and the gateway/DNS are the same.

    IP range is the first three octets in the IP address. for example, 192.168.1.x. you are probably fine, I was just asking to make sure. the first three sets have to be the same for devices to see each other. also, make sure your router isn't set to limit the number of users, or to only allow access to specific mac addresses. if you have your router security set to "open" or no security, mac filtering will be disabled so you don't need to worry about it. Set to WEP but we have tried no security

Posting Permissions