Page 2 of 9 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 169
  1. #21  
    Success! Just changed one of my dialpad tones lol. It plays the sound too slow though. I need to play around a bit.

    I made my '9' key on the dialpad play the default 'alert' sound. lol
    Want to keep up with my exciting new projects? You know where to find me.
  2. #22  
    Nice find. I think you can also change the card swoosh sound as well.
  3. #23  
    Nice work Garrett!
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4. #24  
    Quote Originally Posted by arkieboy View Post
    Nice find. I think you can also change the card swoosh sound as well.
    You can change a lot of system sounds.
    Want to keep up with my exciting new projects? You know where to find me.
  5. #25  
    In the process of rebooting, will post what i have if successful.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6. #26  
    When you convert your files to pcm, they need to be set at 22050Hz
    Want to keep up with my exciting new projects? You know where to find me.
  7. #27  
    Thanks. 44100 caused clicking at beginning and end of audio. redoing mine now.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. #28  
    44100 didn't cause that for me, the sound just played really slow lol
    Want to keep up with my exciting new projects? You know where to find me.
  9. #29  
    Haha, at PCM 16 Mono 22050 I get chipmunk voice. And it still had the clicking :-/
  10. #30  
    Yea, seems to depend on the original sound file. I'm not an audio expert, just writing my experiences here lol.
    Want to keep up with my exciting new projects? You know where to find me.
  11. #31  
    44100 was normal speed, just have to figure out why I'm getting a clicking noise.
  12. #32  
    Man, this sucks. Rebooting my phone to test one change is taking forever............
    Want to keep up with my exciting new projects? You know where to find me.
  13. #33  
    I've been using Audacity to convert and haven't gotten any clicking noise...
    Want to keep up with my exciting new projects? You know where to find me.
  14. #34  
    What are you using to convert them? I am trying to convert a female voice actually saying the numbers from .mp3 to .pcm, and it comes out sounding like a gorilla with Audacity.

    Edit: Just saw you were using Audacity as well... I might attach the voices and see what anyone else can do with them.
  15. #35  
    I'm working on spoken numbers too haha
    Want to keep up with my exciting new projects? You know where to find me.
  16. #36  
    That would be the obvious first round testing
  17. #37  
    Here are the sounds I am trying to convert. I didn't create these, I downloaded them from another site.

    Edit: Almost there, I can here the voice, but instead of a woman's voice, it is a man's voice, real slow. Maybe it is the size of the file??
    Attached Files Attached Files
    Last edited by arkieboy; 10/15/2010 at 09:40 PM.
  18. #38  
    Quote Originally Posted by NachoB View Post
    That would be the obvious first round testing
    I bet mine will be better!

    I don't really care, I just want this to work haha
    Want to keep up with my exciting new projects? You know where to find me.
  19. #39  
    Quote Originally Posted by arkieboy View Post
    Here are the sounds I am trying to convert. I didn't create these, I downloaded them from another site.

    Edit: Almost there, I can here the voice, but instead of a woman's voice, it is a man's voice, real slow. Maybe it is the size of the file??
    I don't think it's file size... I was using a 512kb sound file and it worked fine.
    Want to keep up with my exciting new projects? You know where to find me.
  20. #40  
    Yes, got one spoken number sound to work properly. Time to convert the rest and send to my Pre.
    Want to keep up with my exciting new projects? You know where to find me.
Page 2 of 9 FirstFirst 1234567 ... LastLast

Posting Permissions