Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    My Pre+ (VZW) started doing something really weird this morning:

    Only the top 6 or so emails in the mail app (Exchange Account only, not Yahoo or Gmail accounts) are viewable. When I scroll down to see earlier emails, they "slots" they usually appear in are blank and unresponsive. Basically, the phone allows me to scroll down, but none of the spots where emails usually appear are filled, just blank "slots."

    Thinking that maybe I'm exceeding some sort of size limit for the number of emails shown, I used setting to scale back from displaying two weeks of emails to just displaying one week of emails. That didn't help.

    Any thoughts or suggestions? Thanks in advance!

    EDIT: I should also mention that my custom signature I had stored in the phone for the Exchange account was also deleted as part of this issue. I had to re-add it this morning.
  2. #2  
    have you tried removing the account and recreating it?
  3. #3  
    /\ that is what I was gonna suggest. Delete the account and add it back.
  4.    #4  
    I should have tried that first. I'll see what happens. Thanks for the advice.
  5. #5  
    This happens occasionally for my trash folder....
    My device history:

    - Jim J.

    (On Sprint for many years)
  6.    #6  
    Okay, so I deleted my exchange account. Then I recreated the account. The same issue persists. Any other recommendations?
  7.    #7  
    Any other ideas for me?
  8. #8  
    how many days of email are you retaining?

    also, if you delete them on your pc, do they also delete from your phone?

    and is it only delivering unread messages?

    finally (and I'm sorry to ask such a silly question) but have you scrolled down?

    my guess is this is in the parameters on your exchange account, but I'm not an echange guru to know how that works. A couple of the mods are exchange admins in their day jobs. Did you pm any of them?
  9. #9  
    also, do you have other email accounts? Is it working properly for those?
  10. #10  
    any email patches installed?
  11.    #11  
    Quote Originally Posted by Cantaffordit View Post
    how many days of email are you retaining?

    also, if you delete them on your pc, do they also delete from your phone?

    and is it only delivering unread messages?

    finally (and I'm sorry to ask such a silly question) but have you scrolled down?

    my guess is this is in the parameters on your exchange account, but I'm not an echange guru to know how that works. A couple of the mods are exchange admins in their day jobs. Did you pm any of them?
    I am keeping seven days of email, down from two weeks. My exchange email has always worked on my Pre+, even at two weeks being shown.

    I'll have to get back to you tomorrow regarding the deleting and unread messages questions, when I'm in front of my computer at work.

    My other inboxes are fine.

    And yes, I've scrolled down.
  12.    #12  
    Quote Originally Posted by mamouton View Post
    any email patches installed?
    No email patches. My only patches have to do with how many icons are on the launcher and adding the date to the time at the top of the screen.
  13.    #13  
    Okay, so I deleted some emails directly from my work computer to see what would happen on my phone. When I delete an email on my computer, nothing changes on my phone automatically. In fact, even when I get new emails, the six emails viewable on my mail app on my phone do not change; however, if I swipe back to get to the screen from which I can choose which email account I want to view (e.g. Gmail, Yahoo! Mail, etc.) then go back into my Exchange account, then the deleted emails are gone and new emails are shown.

    Additionally, if I view an email by tapping the notification then backswipe to get back to my inbox, new emails are shown and anything deleted is gone.

    But if I don't do anything, the new emails pile up in the notification (little number on the very left to tell me how many new ones I have) but are not updated in what I can see in the mail app.

    Finally, if I delete emails on my phone, the original six emails that are displayed are not supplemented. So, the sixth space is just an empty "slot" and I can only see six emails presented to me.

    I really appreciate your ideas and assistance.
  14.    #14  
    Quote Originally Posted by arpena View Post
    AZBigE,


    Open up email on your pre. Tap on the upper left hand corner tab (email). Then, choose preferences and accounts.
    Under account, choose your email account (Exchange). Scroll down to Sync and press on show email. This area will give choices by days, weeks and month. I hope this was helpful.



    Arpena
    Thanks. I've changed this a few times to see if it would fix the issue. No luck. I went from 14 days to 7 days to 3 days, back to 7 days. Same issue persists.
  15. #15  
    I'm thinking you have something that is "stuck," like an email that is clogging up the sync or something along those lines. Got any emails with large attachments? Or maybe your email database is corrupt. Perhaps a partial erase would fix it? Be prepared: a partial erase will delete app data on your phone, so you'll lose stuff that isn't backed up like your progress on Angry Birds.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  16. #16  
    I agree with jbg. You're probably looking at a partial or full erase.
  17.    #17  
    Quote Originally Posted by lopezpm View Post
    I agree with jbg. You're probably looking at a partial or full erase.
    That doesn't sound fun. I'll look up the steps on how to do that, but is it difficult? Does it take a long time?
  18. #18  
    No, it's not difficult. Just follow directions. Make sure you back up your phone. It takes about 30 minutes including re-patching your phone. I do it every once in a while just to make sure it's running good. But then again I like reloading my PC once or twice a year too.
  19.    #19  
    So your recommendations must have scared my Pre+ straight. This morning, the issue I've described in this email was present. Around 1:30pm, I picked up my phone and the issue had vanished. I hadn't done anything to the phone other than normal use.

    Who knows what happened to fix it, but I'm not going to complain.
  20. #20  
    Glad it started working again!
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
Page 1 of 2 12 LastLast

Posting Permissions