Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1.    #21  
    Thanks. I appreciate all the recommendations, even though I didn't end up needing them.
  2. #22  
    Not only has my phone started acting this way, but my wife's phone is also failing to display emails (while still displaying a holding place for them). But I can look at the "invisible" emails by clicking on the next/previous arrows at the top of an email that is displayed. Did anyone ever figure out what is causing this email display issue?
  3. #23  
    Now I've discovered that I can't add a new contact. A pop-up states "Error: There was an error saving this contact. Please try again." I tried to add a contact from the contacts app; I tried adding a contact from the Phone app, All Calls list, Add to Contacts button. Both methods fail.
  4. #24  
    Quote Originally Posted by robapodaca View Post
    Now I've discovered that I can't add a new contact. A pop-up states "Error: There was an error saving this contact. Please try again." I tried to add a contact from the contacts app; I tried adding a contact from the Phone app, All Calls list, Add to Contacts button. Both methods fail.
    On this issue, double check in your contacts preferences and make sure there is a default account selected. I had this happen, when for some odd reason my default selection disappeared.
    Sent from my favorite gadget!
  5. #25  
    Tried that. No luck. Ended up powering down & removing battery. After it rebooted, I can now add contacts, but EMAIL is still messed up, only displaying the first few emails that fill up the screen, but if I scroll up, no emails are displayed below (even if they are unread or read, but you can see the dividing line between emails)
  6. #26  
    I am having this same issue. It started last week and randomly fixed itself today.

    My Sprint Pre is getting buggier and buggier. Very soon it looks like it will be Android for me.
  7. #27  
    Does sound like there is a corrupt database that is blasting the sync process. Had this issue before and resolved them by removing the acct, restart the phone, and then readd the acct back in. Not a luna restart but a full regular restart.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8. #28  
    EVERYONE!! When the (annoying) problem of emails "disappearing" (with placeholders intact) starts happening, it's time to reboot your device. This has always fixed the problem for me.

    Wish I had a more convenient answer.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
Page 2 of 2 FirstFirst 12

Posting Permissions