Results 1 to 9 of 9
  1.    #1  
    I've had a AT&T Palm Pre Plus for several months. I've added several dozen apps to it, but still have 14 GB of free space left. I've also been able to successfully delete apps...until recently. Holding down the white key and tapping "DELETE" no longer works. Going to Launcher and deleting from the list no longer works. What's worse, several useful apps have had updates available, and have hung on installation - this has locked out use of those apps, and I can't delete them and start over. Any suggestions? For instance, is there a way to delete apps using Windows Explorer (like deleting pictures or other files)? Thanks
  2. #2  
    you can also delete them from the app catalog or preware.
  3. #3  
    Have you tried going to Device Info > More Info > Software? Tap the name of an app and it should ask you if you want to delete it.
    Want to keep up with my exciting new projects? You know where to find me.
  4. #4  
    Quote Originally Posted by Garrett92C View Post
    Have you tried going to Device Info > More Info > Software? Tap the name of an app and it should ask you if you want to delete it.
    Yes , he said he went to list apps (same thing)

    I would tell you to try the webos repair utility.. It's in the canuck forum

    --Sent using Tap@Talk for webOS
  5. #5  
    Quote Originally Posted by sketch42 View Post
    Yes , he said he went to list apps (same thing)

    I would tell you to try the webos repair utility.. It's in the canuck forum

    --Sent using Tap@Talk for webOS
    Oh... The wording was a little weird lol. Now I understand though.
    Want to keep up with my exciting new projects? You know where to find me.
  6. #6  
    Quote Originally Posted by Garrett92C View Post
    Oh... The wording was a little weird lol. Now I understand though.
    He used that wording bc when you have the launcher up and tap (swipe down) where it says launcher , there is an option for "List Apps"



    --Sent using Tap@Talk for webOS
  7. #7  
    Quote Originally Posted by sketch42 View Post
    He used that wording bc when you have the launcher up and tap (swipe down) where it says launcher , there is an option for "List Apps"



    --Sent using Tap@Talk for webOS
    Never knew that lol
    Want to keep up with my exciting new projects? You know where to find me.
  8. cmahy's Avatar
    Posts
    300 Posts
    Global Posts
    310 Global Posts
    #8  
    Another option -- if the WebOS Repair option doesn't do what you need, try the following:
    1. EPR
    2. Partial Erase
    -That will force WebOS to re-install all of your apps. IF that doesn't work, you might need a visit to the Doctor.

    I've started to put together some notes on Erasing & Doctoring a Pre. Very much a work-in-progress, but, the forum post (link is below) might help you out if you're considering either.

    http://forums.precentral.net/showthr...16#post2683516

    P.S. I also explain a bit more about EPR in the same post
  9.    #9  
    Dang...I should have remembered: I took the battery out for a couple of minutes and put it back in. After startup, I can now delete apps.

    But what would cause the problem to happen? Is there such a thing as too many apps loaded on the device?

    Thanks anyway for everybody's comments.

Tags for this Thread

Posting Permissions