Results 1 to 9 of 9
  1.    #1  
    Hello all
    Something happened to my phone, and I had to run EPR. My phone seems to be stuck in a mode switcher mode, and I only have phone signal, no Data. I revised evdo settings to EVDO 0 and Hybrid to force it, but nothing. I turned airplane mode on and off, and no change. Restarted twice, no change. I only have phone signal bars, no data.

    Is there a way I can enable data using terminal perhaps? When I get home I will probably doctor, unless I can get my data on to recover all my patches.

    thanks
  2. dentz's Avatar
    Posts
    94 Posts
    Global Posts
    101 Global Posts
    #2  
    Add the "data in device mode" patch. I use this often to turn off data to save battery.
  3.    #3  
    Quote Originally Posted by dentz View Post
    Add the "data in device mode" patch. I use this often to turn off data to save battery.
    I cant add patches as I dont have a data signal.
  4. #4  
    I think there's a data toggle in the phone app
  5.    #5  
    thanks alex. Yes, in the phone preferences is the Data Usage button. I knew I saw it somewhere, but wasnt sure. I had tried the airplane mode switch before.



    Sprint Pre-
    UK Screenstate 500/1ghz
    Mode Switcher--RULES !!!
    Advanced preferences by Sconix
    Lots of patches
  6. #6  
    Quote Originally Posted by NABRIL15 View Post
    I cant add patches as I dont have a data signal.
    You've been helped already, BUT, switching data off should still let you use WiFi. If it didn't let you install patches / refresh Preware feeds over WiFi, something else seems to be wrong as well as 'data' in that case only means data transfer over your carrier.
  7.    #7  
    Quote Originally Posted by GodShapedHole View Post
    You've been helped already, BUT, switching data off should still let you use WiFi. If it didn't let you install patches / refresh Preware feeds over WiFi, something else seems to be wrong as well as 'data' in that case only means data transfer over your carrier.
    yes, of course. SInce I am at work, I cannot connect to my corp WIFI network because of restrictions.
  8. #8  
    Have you tried putting it in Airplane Mode and then taking it back out of Airplane Mode?
  9.    #9  
    yes, i mentioned it in the OP. Issue was resolved.

    Thanks though.

Posting Permissions