Results 1 to 5 of 5
  1.    #1  
    OK, so I've had this problem for about a 2 weeks and it's driving me insane. I will take the phone off the charger (trickle from PC, or touchstone) and within 20 minutes the battery drains 10%. Then when I do a full restart on the device (Not just luna, using the power button and advanced reset patch), it boots back up and within 30 seconds the phone will freeze completely. To the point I have to take out the battery to reboot it. That's the only way to get it unfrozen. I was wondering if anyone else had this happen, and if so, what to do to fix it because it's driving me insane!
  2. #2  
    Quote Originally Posted by Havek923 View Post
    OK, so I've had this problem for about a 2 weeks and it's driving me insane. I will take the phone off the charger (trickle from PC, or touchstone) and within 20 minutes the battery drains 10%. Then when I do a full restart on the device (Not just luna, using the power button and advanced reset patch), it boots back up and within 30 seconds the phone will freeze completely. To the point I have to take out the battery to reboot it. That's the only way to get it unfrozen. I was wondering if anyone else had this happen, and if so, what to do to fix it because it's driving me insane!
    you could have a bad battery. try "dr battery" app or a different battery.
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  3.    #3  
    According to battery doc, I'm at 92% health.
  4. #4  
    Sounds nutty bad to me. I'm going to go full nuclear and just suggest Doctoring it...if that doesn't fix things then you have yourself hardware issues?

    http://ws.palm.com/webosdoctor/sorry.htm
    Sprint|Samsung Epic
  5.    #5  
    Crap, that's what I was hoping to avoid.

Posting Permissions