Results 1 to 16 of 16
  1.    #1  
    So I can't send or receive any text messages on my Verizon Pre Plus. I woke up this morning to send a text and noticed that all of my message history was blank but I could see the most recent message when viewing all of the conversations.

    Any ideas on what I can do?
  2. #2  
    Have you ever restored your database using the method where you transfer the database from Var/logs ?
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  3. #3  
    have you installed the most recent advanced config for sys preferences? It's my understanding that there's an issue with the newest version and invisible texts
  4. #4  
    my VZW Pre Plus can't text number that start with +84 (since i live in viet nam)..is this because i use the cdma phone or it just pre problem ?
  5. #5  
    i just installed most recent advanced config for sys preferences and now my text messages aren't visible. i'm going to hop over to the forum for advanced config for sys preferences and look/ask for a fix
  6. Olidie's Avatar
    Posts
    385 Posts
    Global Posts
    387 Global Posts
    #6  
    Quote Originally Posted by iTz Nicholas72 View Post
    So I can't send or receive any text messages on my Verizon Pre Plus. I woke up this morning to send a text and noticed that all of my message history was blank but I could see the most recent message when viewing all of the conversations.

    Any ideas on what I can do?
    Same issue here. I got the advance confirguration installed. As others have suggested, it could be causing the problem.
  7. wpavlik2's Avatar
    Posts
    20 Posts
    Global Posts
    134 Global Posts
    #7  
    I just removed the patch and my text messages came back. Hope they get a fix soon. I was LOVING the Advanced Config multi-patch!
    Palm user since my Palm Pilot Pro (B'day present 13 years ago, which I still have!) Previous devices include: IBM Workpad M100, C505, Palm i705, Palm Tungeston, 650, 680, and currently Pre! (There'll be more, I know it!)
  8. 12gage's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #8  
    Quote Originally Posted by wushu2004 View Post
    have you installed the most recent advanced config for sys preferences? It's my understanding that there's an issue with the newest version and invisible texts
    same thing with me, uninstalling this fixed it.
  9. #9  
    Thanks to monmuton (sp??) see the official Advanced Configuration thread for a solution to the invisible text issue. Essentially, you go into the SMS account and make sure that vibration isn't set to disabled. The original thanks needs to go to OTP monmuton.
  10. #10  
    Excuse my ignorance, but i'm curious to know what this (Advanced Configuration) is used for?
    I too have a Verizon Pre Plus.

    Tks.
    Jeff
  11. #11  
    Ditto, text messages are gone and I upgraded the newest advanced settings thing. I'll uninstall....now I can see my text messages. grand fix!
  12. NYBKPRE's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #12  
    Like the dude above said just make sure in text messaging preferences that vibration is not disabled and you can see your text
  13. #13  
    Quote Originally Posted by mpressive View Post
    Thanks to monmuton (sp??) see the official Advanced Configuration thread for a solution to the invisible text issue. Essentially, you go into the SMS account and make sure that vibration isn't set to disabled. The original thanks needs to go to OTP monmuton.
    I guessed it was the "Advanced Configuration" patch..but thought it was too good to uninstall, after the fix suggested above, it works as before. Thanks !
  14. #14  
    I have no patches and was having this issue. Don't think it was the ap. I was also losing ll m service icons eratically. Fixed with pulling battery. So far so good...
  15. #15  
    Quote Originally Posted by mpressive View Post
    Thanks to monmuton (sp??) see the official Advanced Configuration thread for a solution to the invisible text issue. Essentially, you go into the SMS account and make sure that vibration isn't set to disabled. The original thanks needs to go to OTP monmuton.
    This fix solved the issue for me as well. Thanks guys!
  16.    #16  
    Quote Originally Posted by wushu2004 View Post
    have you installed the most recent advanced config for sys preferences? It's my understanding that there's an issue with the newest version and invisible texts
    That fixed the problem and the latest version of the patch fixed the issue.

    [i]-- Sent from my Palm PrPrPr

Posting Permissions