Results 1 to 9 of 9
  1.    #1  
    Hi:

    I got the Palm Pre Plus unlocked using nextgenserver.

    After unlokcing , when I connect to the PC, it wont give me the option of selecting to connect using USB mode. It connects on charge mode only.

    Can some one help me please how to fix this.

    Thanks
    Rags
  2. #2  
    Try restarting the Nova service on your PC and then reconnect.
  3. #3  
    See this thread

    http://discussion.treocentral.com/gs...equencies.html

    but the obvious one is have you disabled DIAG mode.

    GuyFromNam will be along shortly with your answer.
  4. #4  
    Quote Originally Posted by ragskash View Post
    Hi:

    I got the Palm Pre Plus unlocked using nextgenserver.

    After unlokcing , when I connect to the PC, it wont give me the option of selecting to connect using USB mode. It connects on charge mode only.

    Can some one help me please how to fix this.

    Thanks
    Rags
    You need to Disable Developer / QUALCOMM mode. See PDF instructions.

    Disabling Developer / QUALCOMM mode
    You now need to get the phone back into USB pass through mode (out of developer / QUALCOMM mode),
    otherwise the phone will not work with sync software.
    1. On your Palm Pre go to ‘Device Info’, write down the 12 digit serial number (please remember it is case
    Sensitive)
    2. Enter the serial number into the calculator “START > NEXTGEN SERVER > PALM PRE > Pre Pass Through
    Keygen”
    3. Bring up your dial pad (as if you were going to make a call) in the Phone application.
    4. Dial ##USBPASS# (or ##8727277#) to enter the "USB Passthrough Control" menu/application (This is the
    equivalent of the mpt command). Some phones may use #*USBPASS# or #*#USBPASS#. (Press dial after
    entering)
    5. Enter the code from the ‘Pre Pass Through Keygen’ and click ‘validate’
    6. Then set all ports to ‘none’ set ‘use usbNET’ to disabled
  5. #5  
    if you reboot phone while connected it does this. Novacom drops service . I don't understand why but it does . Open start type in services.msc in search and click on services and scroll down to palm novacom and right click and hit restart.
    ĦṔ-ḶøØṫ-ŦḯØη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    **
    oops
    Last edited by nicoduke; 10/13/2010 at 01:23 PM.
  7. #7  
    I'm having the same problem, since i unlocked it, I don't even get the usb mode option.
    And the device doesn't even show up. It's just a charging brick for my pc.
    I tried different cables, different pcs but still the same.

    Are there any specific drivers I need besides novacom?
    Last edited by sagagx; 10/21/2010 at 09:25 AM.
  8. #8  
    And as was already covered above, did you turn off diagnostic mode?
    Sent from my favorite gadget!
  9. #9  
    Yes, I had to doctor the phone and now everything works flawless...
    and luckily when I had to login to my profile I could add my carrier apn so it ended up being a better solution for everything.

    I think that unlocking the phone is the probable cause of this. just a thought

Posting Permissions