Results 1 to 13 of 13
  1.    #1  
    sorry if this has been covered already. I tried search. But was unsuccessful. I need help trying to find my installed patches to remove a couple. Haven't used preware in awhile and I installed the update and now I cant find installed patches. I'm trying to find it so I can remove the slide to end alls because I get a lot of text messages and am use to opening up the keyboard to type, then closes it after even while I'm in calls and accidentally hang up. Any help would be grateful. Thanks ahead of time
  2. #2  
    Quote Originally Posted by Tailzy_Baby View Post
    sorry if this has bee covered already. I tried search. But was unsuccessful. I need help trying to find my installed patches to remove a couple. Haven't used preware in awhile and I installed the update and now I ant find installed patches. I'm trying to find it so I can remove the slide to end alls because I get a lot of text messages and am use to opening up the keyboard to type, then closes it after even while I'm in calls and accidentally hang up. Any help would be grateful. Thanks ahead of time
    If you installed the patches with quick install preware won't detect them (just as an fyi)

    Other than that try an epr to remove all patches



    --Sent using Tap@Talk for webOS
  3. #3  
    after you open preware just click on installed packages and then click on patch these are all your installed patches
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #4  
    oh thanks for the fyi. And I did try clicking on installed packages. But all it shoes are apps. I might just go with the epr. I'll wait a little bit to see if a couple more responses come in. Thanks for the help.
  5. #5  
    Quote Originally Posted by Tailzy_Baby View Post
    oh thanks for the fyi. And I did try clicking on installed packages. But all it shoes are apps. I might just go with the epr. I'll wait a little bit to see if a couple more responses come in. Thanks for the help.
    No prob

    --Sent using Tap@Talk for webOS
  6. #6  
    You can also just try reinstalling the patch and than removing it

    --Sent using Tap@Talk for webOS
  7.    #7  
    Quote Originally Posted by sketch42 View Post
    You can also just try reinstalling the patch and than removing it

    --Sent using Tap@Talk for webOS
    good call. I might just try that.
  8. #8  
    Quote Originally Posted by Tailzy_Baby View Post
    oh thanks for the fyi. And I did try clicking on installed packages. But all it shoes are apps. I might just go with the epr. I'll wait a little bit to see if a couple more responses come in. Thanks for the help.
    if you open preware and click on list of everything and start typing emergency and install the emergency reconstruction patch and emergency file verification patch you should be alright .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    Quote Originally Posted by Shadavis08 View Post
    if you open preware and click on list of everything and start typing emergency and install the emergency reconstruction patch and emergency file verification patch you should be alright .
    alright, will do. Thanks for the info
  10. #10  
    yep
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11.    #11  
    I might need some more help. I instlled the reconstruction but I can't instal the verifacation one, I get in ipkg error. Also I was going to try epr but it says to remove theme first and my theme doesn't show up under the installed packages
  12. #12  
    do you remember what theme you had , if so install it and uninstall it ? also you should be able to go to the patches you had installed and install them and they should stick now. if these dont work search for the repair utility run it on your phone but make sure you run it with override compatibility checked off , this will fix your phone without the doctor. also it will only remove all patches and themes.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13.    #13  
    nevermind. Thanks for all the help everyone. But after restarting my phone I got another preware update. And now everything is back to normal. All my installed packages are back. But thank you all so much for the help

Tags for this Thread

Posting Permissions