Results 1 to 11 of 11
  1.    #1  
    For some reason these two stock apps no longer work, and I'm not sure why...? I just updated to the latest Verizon Firmware, and they stopped working. Any help would be appreciated!
  2. #2  
    Can you expand on not working?
  3.    #3  
    The camera app/icon just lights up but never opens a card, or at all. The video app opens a card, but never gets past the icon/app glowing.
  4. #4  
    Sounds bad....have you done a bat pull as suggested by hatchettjack? Any camera/video patches installed? Do you have any patches installed from the "do not have these patches installed when you do the 1.4.5 upgrade" list?

    Save any of those conflicts, you may wish to try this:
    http://forums.precentral.net/canuck-...ty-v2-1-a.html

    ...and as a last resort there is always webOS Doctor.
    Sprint|Samsung Epic
  5. #5  
    Also some times MyTether causes this have you tried removing that if you have it installed? If thats not the prob and a bat pull does not fix it you may want to Doctor your phone... Be sure to back up all first and make sure your contacts are saved
    Sprint Palm Pre/Verizon Pre Plus On Sprint/Sprint Pixi Hybrid with WIFI
  6.    #6  
    Quote Originally Posted by ryleyinstl View Post
    Sounds bad....have you done a bat pull as suggested by hatchettjack? Any camera/video patches installed? Do you have any patches installed from the "do not have these patches installed when you do the 1.4.5 upgrade" list?

    Save any of those conflicts, you may wish to try this:
    http://forums.precentral.net/canuck-...ty-v2-1-a.html

    ...and as a last resort there is always webOS Doctor.
    I tried it with no luck (of fixing the issue). I do NOT have any camera patches installed for sure, but might have a video patch or two installed.
  7.    #7  
    Also, the YouTube app opens, but will not play videos..
  8.    #8  
    Ok DocViewer and PDFViewer also open but won't load. Why is this happening?
  9. #9  
    For some reason, these apps do freeze up when you want to use them at times. I took photos over the weekend, but it froze up after taking a picture and then trying to view that picture. I think there are processing issues when using these apps.
  10. #10  
    Sounds like you need the run webOS doctor on your phone. Google that along with your service provider to download.
  11. #11  
    Quote Originally Posted by ryleyinstl View Post
    Sounds like you need the run webOS doctor on your phone. Google that along with your service provider to download.
    just what i was going to say next lol
    Sprint Palm Pre/Verizon Pre Plus On Sprint/Sprint Pixi Hybrid with WIFI

Posting Permissions