Results 1 to 18 of 18
  1.    #1  
    this just started today. the touchscreen doesn't always respond to my command. the LED light would sometimes just light up for no reason, and would not go away until i turn the screen off. i cannot play games for more than a minute because of this. i restarted the phone and that didn't fix it. what do i do?

    and yes, it is overclocked and i have patches.
  2. #2  
    i would doctor it myself.... try a battery pull first though
  3. #3  
    Quote Originally Posted by Pre2009 View Post
    this just started today. the touchscreen doesn't always respond to my command. the LED light would sometimes just light up for no reason, and would not go away until i turn the screen off. i cannot play games for more than a minute because of this. i restarted the phone and that didn't fix it. what do i do?

    and yes, it is overclocked and i have patches.
    is it plugged in during any of this?

    I agree a good battery pull is in order, and then perhaps a doctor, but I would definately take the time right now to plug it into the computer and download all of your other data, like pics and music, just for added insurance of more backup.
    There are four lights.
  4. #4  
    How are your device temps with the OC kernel? Some people have gotten odd problems like this from overheating.
    Sent from my favorite gadget!
  5. meskin84's Avatar
    Posts
    34 Posts
    Global Posts
    135 Global Posts
    #5  
    I agree with backing up any and all data you don't want to lose...i learned the hard way and lost a bunch of photos one time
  6. #6  
    What kernel are you using? Try changing to a stable Govnah setting and see if that makes a difference.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7.    #7  
    i actually went back to the default kernel just to see if it was the reason, but same thing.

    how do i make sure i back up everything on my phone? patches included. when i doctored my phone in the past i still had to manually get back a lot missing patches and apps. i did the saved patch list or whatever it is called before but didn't get everything back. just wanna make sure i follow all the right steps this time.
  8. #8  
    In Preware, download the Pre Back-up Utility and the Save&Restore and use them to back everything up, as well.
    Sent from my favorite gadget!
  9. #9  
    OP... you don't happen to have a screen protector installed on your phone do you? Those can sometimes cause a device to either fail to respond touch, or respond with no contact as if someone was touching it. Some protectors simply cause the sensor to over (or under) react.
    If you do have a screen protector installed - remove it and see if your sensor works properly and the issue goes away.
  10. #10  
    just sayin touchscreens hate humidity, it's like my ankle starts to hurt, then my hands, then my touchscreen gets unresponsive, then it rains. Who needs a weather app?
    This evening it started to dry up and my pre has been zippin along no issues, other than blasting through batteries, then again I'm not 'moderate user'
  11.    #11  
    nope no screen protector. i found out very quickly that the touchscreen doesn't respond as quickly as i wanted with it, so i took it off.
  12. #12  
    Personally I would try the following.

    Complete phone reboot by taking out the battery if you can't get the touchscreen to even respond for that. Not just a Luna restart.

    Web doctor to remove any home-brew software and start from the base.

    If the screen is still not responding you might have to send it into repairs, but if you're using that OC kernel like most of us are you might consider a new phone cause they'll charge you for repairs due to OCing lighting your warranty ablaze.
  13.    #13  
    i'm trying to doctor the phone now, but my phone can't be recognized. i have no idea what to do. i've reseted many times but it keeps telling me to connect me phone and i can't click "next." any ideas?
  14. #14  
    Quote Originally Posted by Pre2009 View Post
    i'm trying to doctor the phone now, but my phone can't be recognized. i have no idea what to do. i've reseted many times but it keeps telling me to connect me phone and i can't click "next." any ideas?
    if its not seeing your phone , either dev mode is not on or novacom driver needs to be reset .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    ended up taking out the battery and restarted. that worked.
  16. DavidF78's Avatar
    Posts
    88 Posts
    Global Posts
    102 Global Posts
    #16  
    You were going to doctor your phone before trying a battery pull? LOL
  17.    #17  
    <quote deleted by Mod>

    no, my phone is still messed up. i meant i ended up taking the battery out so my computer can recognize it and have it doctored. maybe you should use your own advice and read what i said.
    Last edited by HelloNNNewman; 10/25/2010 at 02:09 AM. Reason: language
  18.    #18  
    well all of that was for nothing. now i can't even send/receive text messages, contacts are all screwed up, and i can't access the usb port. i really wanted to wait for the next palm phone on sprint, but looks like i have no choice but to switch to android.

Posting Permissions