Results 1 to 8 of 8
  1. Acaluori's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
       #1  
    So, I was sitting in my room playing some video games when I go to check if I had gotten any texts. Only problem was my phone wouldn't turn on. I tried tapping the power button, holding the power button, plugging it into the charger, and using the USB cord in my computer. No dice.

    Anyone know what the problem could be? Did my phone seriously just brick? It was working fine earlier this morning and I haven't downloaded anything in about a week. I'm also not using any Kernels. Help would be appreciated. It's a Sprint Pre if that helps any.
  2. #2  
    Try pulling the battery and report back....
    Sprint|Samsung Epic
  3. #3  
    That happened to me while listening to music. I could still hear it, but the power button wouldn't respond.

    I had to do a battery pull.
  4. #4  
    Yeah. it happens a lot. I know its annoying, but what can you do....
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  5. Acaluori's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
       #5  
    Thank you. Pulling the battery did the trick. Now I can relax.
  6. #6  
    Welcome to P|C forums!
    Sprint|Samsung Epic
  7. #7  
    Most likely your battery isn't seated tightly. Placing a piece of tape behind the battery puller at the top of the chamber should fix the problem.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8. #8  
    Quote Originally Posted by Acaluori View Post
    So, I was sitting in my room playing some video games when I go to check if I had gotten any texts. Only problem was my phone wouldn't turn on. I tried tapping the power button, holding the power button, plugging it into the charger, and using the USB cord in my computer. No dice.

    Anyone know what the problem could be? Did my phone seriously just brick? It was working fine earlier this morning and I haven't downloaded anything in about a week. I'm also not using any Kernels. Help would be appreciated. It's a Sprint Pre if that helps any.
    Hmm, the things we go through with these smart phones. Huh? In circumstances like this.. a hard reset(batt pull) works like a charm.



    .

Posting Permissions