Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Well I knew if anyone could do it, it would be me.

    So I noticed yesteday my phone was behaving weirdly.. it would do strange things like not show the launch bar and just have a blank space where it should be, or later in the day my volume bar got stuck on the screen. Doing hard resets fixed the problems but I did think it was weird.

    So last night my GF is playing Angry Birds on my phone but it was at like 20% battery. The phone finally gets really low on battery and she hands it to me. As I'm walking over to plug in the phone, it chirps and dies. I plug it in, but I notice no big battery icon shows on the screen like normal. It's late so I don't really think about and I just go to sleep.

    Well today I wake up and it just has a big USB icon on the screen. Not the usual icon you see when you put it in USB mode on the PC, this one is bigger and white and has no background. It's just the USB symbol. So I figure it must be in USB mode or something. I hit ORG+SYM+U. Nothing. I try a hard restart. Nothing. So after messing with it for like 20 minutes and doing some light google research, I decide to doctor it.

    I plug in the phone - no windows autorun. Oh well I think, I'm going to try a doctor anyway. So I start the doctor, and it looks like it's working. My screen changes to the palm logo, and then the little spinning ball. I think to myself, "great, at least a doctor will set it back to normal." And I run out of the house to grab a pack of smokes.

    When I get back in 10 minutes I look at my PC. Doctor is done, and guess what's on my Pre's screen? You guessed it, a giant USB symbol. Tried ORG+SYM+U again. Nothing.

    Am I missing something or do I need to head down to the Sprint store? I've tried searching but everything keeps pointing me to "Stuck on boot screen" threads, not "stuck in USB mode" ones.

    FML.
  2. #2  
    It's still not bricked!
  3. #3  
    Have you switched the battery out and tried charging?
  4.    #4  
    Quote Originally Posted by GuyFromNam View Post
    It's still not bricked!
    via Werriam Webster-
    "When used in reference to consumer electronics, "brick" describes a device that cannot function in any capacity (such as a device with damaged firmware). This usage derives from the fact that some electronic devices (and their detachable power supplies) are vaguely brick-shaped, and so those which do not function are useful only as actual bricks. The term can also be used as a verb. For example, "I bricked my MP3 player when I tried to modify its firmware."[1]
    In the strictest sense of the term, bricking must imply that software error has rendered the device completely unrecoverable without some hardware replacement. However, it is common to use the term for a problem which can be rectified but only by a complex and difficult procedure, often requiring additional software."

    It seems "bricked" to me. If a doctor won't fix it, it's "bricked" IMO.
  5.    #5  
    Quote Originally Posted by pip smith View Post
    Have you switched the battery out and tried charging?
    Yes of course
  6. #6  
    Quote Originally Posted by 9KRacing View Post
    Yes of course
    So you have put I a different battery in, and tried to turn the pre on?
    What do you get when you try turning the pre on?
    Have you let it cool somewhere like a fridge for half hour?

    And I really don't see how the title described the first post.
  7.    #7  
    Quote Originally Posted by pip smith View Post
    So you have put I a different battery in, and tried to turn the pre on?
    What do you get when you try turning the pre on?
    Have you let it cool somewhere like a fridge for half hour?

    And I really don't see how the title described the first post.
    I don't have a different battery, but I've pulled mine for 10 minutes and replaced it. Also my power button is broken, so the only way to turn on the pre is by plugging it in to the charger.

    Unless someone else knows a way to turn on a pre with a broken power button.

    No I have not put my phone in the fridge. I also fail to see how ANY of your suggestions correlate to my phone being stuck in USB mode.
  8. #8  
    The big USB icon is Bootie mode, the mode you put into for Doctoring. This one, right?



    Think your volume up button might be stuck.

    As for the power button issue, it's common, and there's an easy fix.
    Last edited by ToniCipriani; 10/03/2010 at 10:01 AM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. #9  
    I suggest trying a different battery or a different charger.
  10.    #10  
    Quote Originally Posted by ToniCipriani View Post
    The big USB icon is Bootie mode, the mode you put into for Doctoring.

    Think your volume up button might be stuck.

    As for the power button issue, it's common, and there's an easy fix.
    I think you're on to something. That would also explain my volume slider was getting stuck on yesterday. I've already pried off my volume bar though and tried to pull up the tabs and it's still ike this. Am I doing it wrong?

    Edit: that also means I doctored my phone for no reason. >.<

    FML x2
  11. #11  
    Quote Originally Posted by 9KRacing View Post
    I also fail to see how ANY of your suggestions correlate to my phone being stuck in USB mode.
    Just because you may not recognize the correlations doesn't mean that they do not exist. These guys have a lot more experience with the Pre than you do. You would do well to listen to them.
  12.    #12  
    Ok, I've pried my volume tabs out to a 45% angle and it is for sure not making contact. It's still like this. Any more suggestions?
  13. piggly99's Avatar
    Posts
    8 Posts
    Global Posts
    16 Global Posts
    #13  
    my phones doing the same thing
    Last edited by piggly99; 10/03/2010 at 10:10 AM. Reason: typo
  14. #14  
    the title of this thread is unfortunate and a bit misleading.
  15. #15  
    Have you tried using the ac outlet to charge the battery? If the battery gets too low, plugging into a PC won't charge it enough to do anything.

    I'd also try a different battery, at the very least take it to a Sprint store (assuming you have Sprint) and see if they can try another one. They can also fix your power button in 20 minutes or so.
  16. #16  
    Perhaps if you try the proper recovery steps, you can get your phone running again. Follow the instructions here: How To Recover - WebOS Internals

    Short of hardware damage, it should not be possible to "brick" a Pre.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  17. #17  
    You're using a third party USB cable right?
    That may be broken.
  18. #18  
    Your most likely next step toward achieving success is to pop a charged battery into the phone. If you have a Sprint/Verizon/AT&T store nearby, go there and let them swap another battery in and see if it recovers.
    I'm both super! ... and a doer!
  19. #19  
    Bricking this phone is not as easy as you thought. :-D
  20. #20  
    Quote Originally Posted by 9KRacing View Post
    I don't have a different battery, but I've pulled mine for 10 minutes and replaced it. Also my power button is broken, so the only way to turn on the pre is by plugging it in to the charger.

    Unless someone else knows a way to turn on a pre with a broken power button.

    No I have not put my phone in the fridge. I also fail to see how ANY of your suggestions correlate to my phone being stuck in USB mode.
    Get a pen handy. Take the back cover off the pre. Where the power button os on the back, use the pen to pry it off, should just pop off. Then use the pen to push in the little gold bump, what do you get?
Page 1 of 2 12 LastLast

Posting Permissions