Results 1 to 14 of 14
  1.    #1  
    Hi. I have a major problem.

    Every time I try and answer my phone, the call will not play thru the front speaker. I have the app "The Ghastly Headset" and I can get it to play from the front speaker by manually forcing it, but usually when I end the call or do anything else it will revert back to headset mode. This also happens with the media mode but not as often.

    My sprint warranty is up. The most recent webos doctor didn't help and my mac won't let me install a previous version of it. Is there any possible way to fix this? Thanks for your time.
  2. #2  
    Sometimes plugging the headset in & out a few times works.
    My device history:

    - Jim J.

    (On Sprint for many years)
  3. #3  
    my pre has also been doing this the last couple of days. I have missed some important calls because I could'nt hear anything on the other end. It's doing it without even going into headset mode and the only thing that fixes it is either a battery pull or headphones in and out trick.
  4. twbbas's Avatar
    Posts
    87 Posts
    Global Posts
    99 Global Posts
    #4  
    I am having the exact same problem as you! I took it to a sprint store and they tried to clean it out but said that it was so dirty that it was out of warranty to clean it. So... now I'm stuck using the ghastly headset app until I get a new phone (which probably won't be until next year sometime).
  5.    #5  
    Headphone trick definitely does not work.


    Quote Originally Posted by tyler3_o View Post
    I am having the exact same problem as you! I took it to a sprint store and they tried to clean it out but said that it was so dirty that it was out of warranty to clean it. So... now I'm stuck using the ghastly headset app until I get a new phone (which probably won't be until next year sometime).
    You didn't happen to overclock yours, did you?
    Last edited by driv3thru; 09/30/2010 at 10:19 PM.
  6. #6  
    mine is overclocked with F105
  7.    #7  
    Quote Originally Posted by Joescan09 View Post
    mine is overclocked with F105
    Uh. Do you have the same problem?
  8. #8  
    yes
  9. #9  
    Try this,it works for many of us with the same problem:

    http://forums.precentral.net/palm-pr...ml#post2674148
  10. #10  
    My phone has a hardware problem where it goes into headset mode when the two halves are barely moved. You might have the same problem.
  11. rdmpe's Avatar
    Posts
    14 Posts
    Global Posts
    27 Global Posts
    #11  
    Same problem here. I've tried everything I could find in the forums to fix it. The fix never lasts for more than a few minutes. It makes the phone practically useless.
  12. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #12  
    A weakness of Ghastly Headset app is that the settings cannot persist beyond 1 phone call, so you have to re-force the settings each call. This is reportedly due to how webOS is set up, I believe.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  13. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #13  
    Anyone figure this out, same thing started for me today, no overclocking. Any time I call or am called, it switches into headset mode
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  14. #14  
    My friends Sprint Pre started going into headset mode. His screen also kept coming on every few seconds while locked out of nowhere. I read a few threads and found:

    Clean the headphone jack. I shaved down a q-tip and it worked like a charm. This stopped the screen coming on while locked issue.

    As for being stuck in headset mode... I plugged in the headset, called voicemail, pressed the mute button twice, hung up, unplugged headset. Called voicemail again with no headset and confirmed it got the phone out of headset mode. Hope this helps.

Posting Permissions