Results 1 to 9 of 9
  1. ginasno1's Avatar
    Posts
    29 Posts
    Global Posts
    33 Global Posts
       #1  
    Im going nuts here I hope you guys have some ideas for me. Since yesterday the date disappeared from the icon and it wont open. It lights up briefly then nothing happens. I tried rebooting, taking out the battery, and this morning I ran the repair utility. Nothing has worked. Any ideas?
  2. #2  
    Quote Originally Posted by ginasno1 View Post
    Im going nuts here I hope you guys have some ideas for me. Since yesterday the date disappeared from the icon and it wont open. It lights up briefly then nothing happens. I tried rebooting, taking out the battery, and this morning I ran the repair utility. Nothing has worked. Any ideas?
    For a situation like this.. I would recommend a webos doctor to fix the issue.

    Use the doctor version from here:Webos Doctor Versions - WebOS Internals.

    best of luck. :-D
  3. #3  
    Quote Originally Posted by RUSH View Post
    For a situation like this.. I would recommend a webos doctor to fix the issue.

    Use the doctor version from here:Webos Doctor Versions - WebOS Internals.

    best of luck. :-D
    that is the last thing to try, not the first. why do you tell everyone to doctor?

    the OP should try the emergency file recovery utilities in Preware long before using the doctor.
  4. #4  
    If you have any calendar patchs installed uninstall them.

    If that fixes the issue reinstall one patch at a time to figure out which one is causing the issue.
  5. ginasno1's Avatar
    Posts
    29 Posts
    Global Posts
    33 Global Posts
       #5  
    Thanks for your responses, tried them all EVEN WebOs Doctor and it still doesnt work?! Oh well I guess Im off to sprint.

    Thanks!
  6. #6  
    Quote Originally Posted by Cantaffordit View Post
    that is the last thing to try, not the first. why do you tell everyone to doctor?

    the OP should try the emergency file recovery utilities in Preware long before using the doctor.
    You asked... why I tell members to perform a doc...for situation like this where nothing else would likely solve the issue. Did your advice work for the problem? The OP reported that nothing they tried fix the issue.

    I know when to suggest using webos doctor..and in most cases it's not usually the last thing to try.
  7. #7  
    This is a problem associated with the an original application not a third party app. Therefore, taking the phone back to factory default settings might fix the problem. The op stated that webos doctor amongst other method...didn't work in eradicating the problem.

    Any other suggestions or ideas would be appreciated.

    Thank You.
  8. ginasno1's Avatar
    Posts
    29 Posts
    Global Posts
    33 Global Posts
       #8  
    Just to update you I took the phone to sprint and they are telling me there is something wrong with my profile that is causing it to happen. They did a full erase again and logged in with a different profile and the calendar worked fine, but when you log in with my profile same problem, calendar wont open. So now I have to contact Palm and hope they have a solution because per Sprint all they could do is back up my contacts and have me create a new profile. That is an awful solution, because then I lose all my memos, applications etc. So Im hoping maybe Palm has a way to transfer my info to a new profile
  9. #9  
    That would have been my next suggestion after doctoring. That should be the last trouble-shooting.. Why? ~ because changing profile is like activating the phone all over again. All install apps and such things will not be transferred to your new profile.

Posting Permissions