Page 3 of 3 FirstFirst 123
Results 41 to 53 of 53
  1. #41  
    try the live environment... it wont change your computer any at all and it is a download around 700 mb... not huge. burn it to a disk or make it into a bootable usb thumbdrive... they provide all the tools.

    and I agree, it can really suck... but think about all the tools we have to fix our phone when something like this goes wrong... if it were pretty much any feature phone... or most other smart phones you wouldnt have many options. While you are having trouble now... the tools have been a saving grace for a lot of people over the life of this phone. Cest la vie.
  2. #42  
    ^^^I agree, or if you can get access to a computer running an older windows OS, you may have better success.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #43  
    This is exactly what is going on with my pre. The Palm logo comes on ... it doesn't glow ... then the screen fades out black after about 30 seconds and seems to reset itself. The Palm logo comes back on .. etc. over and over again.

    The problem is after i pull the battery/plug into computer and I get it into usb mode and webos doctor starts to run... with the phone constantly resetting itself it only lasts in usb mode for about 8% and then the pre screen blacks out and we're back to the palm logo before webos doctor can actually do anything.
  4. #44  
    What are you guys doing to your phones. I've read the original post but are you running any overclocking software? Have you dropped the phone lately? What was the last app you recently installed?

    Something must be causing this problem.
  5. weedalin's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #45  
    Quote Originally Posted by bluewanders View Post
    Hi... win 7 x64 really blows for this although to tell the truth, I have seen massive problems with win 7 and practically any kind of mountable device usb or otherwise could just be my work computer though... you might be better off downloading a live cd of ubuntu and either dual booting or running in the live environment. (I cant remember if you have to have java installed or not, if you do you might not be able to use a live environment)
    I'm having trouble buying that it's W7 x64 that's the problem. I've Doctored at least 4 times (some homebrew issues) with no hitches.
  6. #46  
    try connect to the charger during restting. Hopefully the continually restting is due to the cpu overspeed and the charger connecting will slow it down to the default speed. Good luck!
  7. #47  
    Quote Originally Posted by lawtony View Post
    try connect to the charger during restting. Hopefully the continually restting is due to the cpu overspeed and the charger connecting will slow it down to the default speed. Good luck!
    when you say connect to the charger... something other than connecting it to the computer when I'm trying to run webos?
  8. #48  
    I must have tried 50 times... different computers, different batteries, different usb cables. My pre gets to 8% every time and then disconnects. I never get the 'big arrow'.

    Meanwhile, I keep getting 'new hardware wizard' pop up over and over.



    From webos-internals.org/wiki/How_To_Recover]How To Recover - WebOS Internals[/url]

    The process usually proceeds as follows:

    1. WebOS Doctor begins
    2. At 3%, a ramdisk is transferred to the phone, and the phone is rebooted
    3. At 4%, the screen changes to the palm logo
    4. At 9%, the screen changes to a big arrow pointing down to an integrated circuit
    Last edited by mkatb; 10/11/2010 at 09:58 AM. Reason: wrong word
  9. #49  
    Quote Originally Posted by Funkadelick View Post
    You don't understand -- i can get into the dr fine -- but it d/c's me while doctoring... something to do about drivers...

    it won't work with windows 7 x64
    Yes it will work with win 7 x64 i use it all the time its some times a trick to install the novacmd driver and service if you check out the webOS quick install thread you can find instructions for win 7 X64 bid driver install
    Sprint Palm Pre/Verizon Pre Plus On Sprint/Sprint Pixi Hybrid with WIFI
  10. #50  
    Ok I did not read all the way to the end another thing that can cause a failed doctor is a bad ram disk or a bad section with in it. It works till it gets to that point then fails and triggers the reboot to try again If this happens short of replacing the mother board your SOL i do have one just laying around from a Sprint pre but will work in any pre made to date you just would have to doctor it with a modded doctor file for it to work
    Sprint Palm Pre/Verizon Pre Plus On Sprint/Sprint Pixi Hybrid with WIFI
  11. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
    #51  
    It does work in Win7 x64. I forget what it was, but there was a registry key I had to copy/paste. Something about the WOW64 node key location and the standard key location in an x86 version of Windows... Let me see if I can figure it out what I did when I get home.

    EDIT: Also if this helps, my LCD monitor has a USB hub built into it. If I attempted to Dr. my phone using it it would fail/reboot at 8-9%. What I had to do was plug into one of the USB ports built into the system board on the back of my PC for it to work. Not sure if this is the case for you, figured I'd throw it out there.
  12. poozo's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
    #52  
    I had thew same problem after i tried to run the sr71 1.2ghz kernel, and the steps that everyone's telling you to do, will work. my phone was doing the exact same thing yours is, but i got it back.
  13. #53  
    Quote Originally Posted by mkatb View Post
    I must have tried 50 times... different computers, different batteries, different usb cables. My pre gets to 8% every time and then disconnects. I never get the 'big arrow'.
    First put the device into recovery mode, then memboot the device using the installer uImage (extracted from your webOS Doctor jar and copied into the SDK bin folder):

    cd C:\Program Files (x86)\Palm\SDK\bin
    novacom boot mem:// < nova-installer-image-castle.uImage

    After it boots, run novaterm:

    novaterm

    Once connected to the device, type:

    lvm.static vgscan --ignorelockingfailure
    lvm.static vgchange -ay --ignorelockingfailure

    then type:

    mkdosfs -f 1 -s 64 /dev/store/media

    Once that completes, put the device back into recovery mode and run the webOS Doctor.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
Page 3 of 3 FirstFirst 123

Posting Permissions