Results 1 to 3 of 3
  1.    #1  
    I get an error every time I fire up MHS and connect with packet forwarding and nat enabled in free tether. It says my provider doesn't allow connection sharing. Not a problem except that it then kills my data connection. I can only get it back after I close out MHS.

    How do I stop this from happening?
    What file do I need to edit to disable dhcp requests from the wifi interface? I want to set a static address on that interface. That way I can atleast try and set up the network correctly. If I need to setup a dhcp server on that interface, how would I do that?

    Thanx.
  2. #2  
    Turn off Bluetooth.
    My device history:

    - Jim J.

    (On Sprint for many years)
  3.    #3  
    Working now. I have to wait a few minutes for the data connection to turn back on, but it does work. I just have to be more patient. I am even keeping my BT on right now (using mhs to post) but it wont connect to my gigaset. Not a big issue.

Posting Permissions