Results 1 to 12 of 12
  1.    #1  
    All,

    This one's driving me nuts! I am not sure when it started (switched to 1.4.5 a day before it was forced down to my wife's Pre), but I am unable to copy files (any type of file) to my phone when it's in USB mode.

    So far, I have:

    • Restarted the Phone
    • Plugged it into different ports
    • Checked to make sure AutoPlay works on my computer
    • Tried copying files from other locations on the computer (to avoid "deep" folder locations)
    • Restarted computer


    No matter what I do, I get the same error:

    Quote Originally Posted by Error Copying File or Folder
    Cannot copy xxxxxx: Access is denied

    Make sure the disk is not full or write-protected
    and that the file is not in use
    Could it be that I'm in some sort of write-protected state? I can copy files from the phone--I just can't copy files to the phone.

    Any ideas? Please give me a hand if you can (or at least more suggestions)!
  2. #2  
    The only time I've had problems writing files to my phone is using my Palm USB cord, as it was beginning to fray. I remedied that by using a different USB cord.

    Maybe a different cord would do you better?
  3.    #3  
    Just for fun, I tried hooking the Pre up to the wife's laptop (Win XP Home as opposed to my WIN XP Pro work machine), and it works. What the crap?!
  4.    #4  
    Quote Originally Posted by wushu2004 View Post
    The only time I've had problems writing files to my phone is using my Palm USB cord, as it was beginning to fray. I remedied that by using a different USB cord.

    Maybe a different cord would do you better?
    I tried both my cord and hers--same result.
  5.    #5  
    Tried one more thing: starting my machine in Safe Mode.

    Lo and behold, it works!

    Looks like yet another reason why I hate my desktop support people...
  6. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #6  
    The last time you did it successfully, did you "Eject" the device properly, or stop the USB port before unplugging it?

    WyreNut
    Pre2/3/TouchPad, and TouchDroid user.
  7.    #7  
    Quote Originally Posted by WyreNut View Post
    The last time you did it successfully, did you "Eject" the device properly, or stop the USB port before unplugging it?

    WyreNut
    Yes. Ejected properly each time. I'm paranoid about that sort of thing.
  8.    #8  
    Still no dice, folks. Tried hooking up a normal thumb drive and found that everything worked just fine, but no dice from my phone

    Any guesses?
  9.    #9  
    Basically, here's a run-down...

    I can:
    1.) Copy files from my phone to a PC
    2.) Create folders on the phone
    3.) Delete files on the phone

    I cannot:
    1.) Create files on the phone
    2.) Copy/paste files onto the phone

    I can defeat this by simply starting the computer in Safe Mode
  10.    #10  
    Finally got frustrated and just Doctor'ed it after downloading Save/Restore from Preware.

    AAAAAAAAAAAAAAAAAAALL BETTER
  11.    #11  
    WHAT THE *******!!!!!!!!

    It was just working and no sooner do I say it's working fine, then it starts messing up again!

    Seriously!?
  12.    #12  
    This really sounds silly, but it worked after I ejected it, plugged it back in, and turned it back onto USB Mode.

    Why is this thing being so finicky?

Tags for this Thread

Posting Permissions