Results 1 to 4 of 4
  1.    #1  
    being sent a replacement monday because my external speaker bit the dust. so i figured id go ahead and doctor now so i would know exactly what to do monday to make it a seamless transition.

    but no. nothing is ever as easy as it seems. after the first doctor i couldnt get my comp. to recognize my pre. i deleted novacomd and reinstalled... nothing. couldnt even get it to charge via usb (even though i had the lil lightning bolt). got so frustrated i walked away. laptop battery died. had to plug laptop in. tried again, hooking the pre up to the laptop usb. boom, it recognized my pre.

    i go to reinstall all of my patches cause im a prude and didnt wanna wait till monday without them. i messed up. completely fubar'ed a patch install thanks to my impatience. had to doctor yet again just to fix my mistake.

    after doctoring, yet again, wouldnt recognize my pre via usb. i walk away and my daughter decides she is going to play a game on my laptop. she kills my battery in less than an hour, what a shame. i later put the laptop on the charger, and miraculously it sees my pre. i didnt get it.

    to make an already long story slightly shorter, apparently my laptop doesnt see anything until i restart it.

    is this common?
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
  2. #2  
    generally you have to disconnect the pre completely and reboot it before it will see it. It's a novacom thing, I think

    same with the pc, if you reboot it don't plug the phone in until the pc is completely booted.

    let us know if that helps.
  3. #3  
    Yes, it is a common thing that happen to a lot of us > even me. The first thing I usually do is to try another usb cord, or connect to another usb port. If those are fine... then I make sure Palm (USB) driver is enabled...and so on. Restart the computer and phone might fix the issue.

    keep the faith >
  4.    #4  
    didnt have the pre connected to the laptop until i needed to run quickinstall. as soon as the phone restarted from the doctor i did a safe removal, when it was safe of course. point being laptop just wouldnt see it, and i find it odd that it wouldnt even charge before i did the restart on the laptop. but it could very well just be the laptop. its an acer aspire one which i picked up for less than $300 about a year ago and honestly just use it to browse the forums. running xp with i think a 1.33Ghz processor and 2 Gigs of ram. well i feel better knowing im not the only one now.
    Last edited by bradenfontaine; 09/25/2010 at 10:50 AM. Reason: clarification
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer

Posting Permissions