Results 1 to 6 of 6
  1.    #1  
    I JUST INSTALLED MY TETHER free version on my sprint palm pre and I notice something.. my p.c recognized the application because shows in the network place window, my pc has windows XP. the thing is I can't connect to the web even when my pc shows the connection is ready DO I MISSING SOMETHING..?
  2. #2  
    It may be that your phone has no evdo signal, and therefore cant put any through your computer
  3.    #3  
    I getting full bars on my phone.. so maybe is something else , or maybe is because I using AIRAVE.. ACCESS POINT from sprint to boost my signal
  4. #4  
    Quote Originally Posted by firstclass36 View Post
    I getting full bars on my phone.. so maybe is something else , or maybe is because I using AIRAVE.. ACCESS POINT from sprint to boost my signal
    Just FYI, the Airave does not boost the evdo signal. Sprints Airave only boosts the 1x data and cdma voice protocols.
  5. #5  
    Quote Originally Posted by firstclass36 View Post
    I JUST INSTALLED MY TETHER free version on my sprint palm pre and I notice something.. my p.c recognized the application because shows in the network place window, my pc has windows XP. the thing is I can't connect to the web even when my pc shows the connection is ready DO I MISSING SOMETHING..?
    I used the mytether app for a while, until the mobile hotspot became available. Even though it was destined for another carrier, it still works fine on the Sprint Palm Pre. Also, the whole patching issue about losing your camera functionality with mytether was not worth it. Try the following link to get your connected to the mobile hotspot.

    http://forums.precentral.net/web-os-...print-pre.html

    However, like the article says, you'll be technically breaking Sprint's rules. So, it's all on you.

    Good Luck.
  6.    #6  
    thanks everyone for yours help...!!!

Posting Permissions