Results 1 to 4 of 4
  1.    #1  
    Just as the title described. At first yesterday it was just a dim bar with no color, just a bit brighter than the background. As the day went on the bar got darker until it was completely black. It faded in and out as the card icon did. I restarted and it went away. I've got the Hyper-Speed card patch installed, but have had so ever since it came out. I'm also on a Sprint Pre Plus since a month ago. Haven't seen anything like it today. Anyone else see this?
    I've also recently had a recurrence of having my lock screen show only the wallpaper and the lock icon. No fading, no clock, just the wallpaper and the lock icon, which I can slide around as normal, and it unlocks like normal as well. It first happened around Christmas of last year and then happened again on Monday of this week. Again, a restart and it was gone.
    Attached Images Attached Images
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  2. #2  
    From what I've read in other posts, it's a loading bar that is usually hidden in WebOS. Like the thing you'd see in Windows showing the progress of a file loading.

    It's happened to a few others, but I don't know why or what the fix is.

    Have you installed new stuff recently?
    Sent from my favorite gadget!
  3.    #3  
    Quote Originally Posted by verwon View Post
    From what I've read in other posts, it's a loading bar that is usually hidden in WebOS. Like the thing you'd see in Windows showing the progress of a file loading.

    It's happened to a few others, but I don't know why or what the fix is.

    Have you installed new stuff recently?
    The only patch that is different from what I've always had is the Advanced Launcher. I never saw it before, and wasn't sure if it was related to the Pre Plus switch, but I would think that would show itself immediately and would persist even after a restart. The lock screen glitch hasn't happened for 9 months, so I don't know what caused that either.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  4. #4  
    I've noticed this too lately, and the only app I have installed is the new Bing Maps which IMO is not near how well G Maps worked. The location icon is all over the place, whereas G Maps the location was spot on. Regardless, that's the only app I've installed. I will restart the phone again and see what happens. Also to the OP, you have the Pre Plus on Sprint or the Pre-? I'm still working with the Pre-!! I still love it!
    I am equivalent to a man dammit.

Posting Permissions