Results 1 to 5 of 5
  1. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
       #1  
    I've read about problems with the PDF viewer since 1.4.5 was released. I was having the same issues - PDF's would not render. I was getting an error every time. I had the Landscape PDF patch installed at the time. When I removed the patch, PDF's rendered fine. So I installed the PDF redux patch, to see if that worked. The error returned. I removed Redux and now PDF's render again (of course without the landscape mode).

    Has anyone else seen this same issue with the PDF patches? I haven't seen anything about known issues for the patches, although I don't see any updates for them after 6/22 in preware. I haven't found anything when searching in the forums for PDF patch problems. Did I miss something?
  2. #2  
    Ever since we installed 1.4.5 we are having an error rendering pdf files. My boss doesn't have any patches installed in his ATT Pre, but now he can't open any PDF.
  3. tlaz's Avatar
    Posts
    113 Posts
    Global Posts
    141 Global Posts
       #3  
    Hearing a lot about that. Saw one post where Palm says it's a known issue and they're working on it, but no timeline - probably won't be resolved until 2.0! I'm just happy mine works at all. Maybe if your boss tries the patch it will make his PDF viewer work! You never know.
  4. #4  
    I removed PDF Redux patch on my Sprint Pre and still get the render error on 90% of the PDFs I create with Adobe Acrobat. Its going to be tough for Palm to diagnose an issue that seems to affect every Pre differently.
  5. gonk24's Avatar
    Posts
    122 Posts
    Global Posts
    163 Global Posts
    #5  
    So that's why I couldn't open any yesterday.

Posting Permissions