Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    Occasionally, I still get the message. I just turn my phone off and restart it and it seems to take care of the problem.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  2. #22  
    I have gotten TMC with NO CARDS open. Time for a 10-minute timeout, I mean reboot.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  3. #23  
    The other thing with UK and TMC, is you need to be sure Compache is activated in Govna. On mine, at least, I had to turn it on, though it took a while to realize it.
  4. #24  
    ever since i have overclocked it with uberkernal i have not had any problems or overheating!
  5. #25  
    Quote Originally Posted by landslide03 View Post
    ever since i have overclocked it with uberkernal i have not had any problems or overheating!
    Same here. (Knock on wood.)
  6. #26  
    With UberKernel I don't get TMC, but my phone will lagg out to the point where it is not usable... Sprint Pre BTW
  7. spenzalii's Avatar
    Posts
    33 Posts
    Global Posts
    49 Global Posts
    #27  
    I'm going to try UK and Gov to see if this works. Any time I can get a TMC error with NOTHING running I've got some problems.
  8. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #28  
    Try the F104a kernel with compache turned off. It ignores the TMC logic completely. I never have a problem opening any apps. Running at 1.1 Ghz.
  9. h-cubed's Avatar
    Posts
    463 Posts
    Global Posts
    518 Global Posts
    #29  
    I dont get the TMC error but it still runs laggy at times at least when trying to load up the camera... thats still way to slow for me... Im runnning at 1 Ghz
    Ħ╬čųβΔ
    Sent from my HTC Evo 4G
Page 2 of 2 FirstFirst 12

Posting Permissions