Results 1 to 18 of 18
  1.    #1  
    everything on the app store posted in the past 12 hrs has given me this error? I'm on a sprint palm pre.

    anyone else getting this?
  2. #2  
    Yeah, I've got the same thing. Glad to know I'm not the only one. It is weird, huh?
  3. #3  
    There are problems using the app application at this time. HP|Palm has been notified about this.

    I do hope they get this problem rectify.
  4. #4  
    It's even doing it for apps I already have like Sparkle. Thanks for notifying HPalm.
  5. #5  
    I believe it's cause by a glitch in the app server.
    Well, lets see what will be done about it. I'll be on the phone again tomorrow morning, and also making another ticket.
  6. #6  
    I'm getting the same thing. Seen it occasionally before, always short-lived. I have been having issues with the catalog for a couple weeks now, actually... Intermittent "Cannot load" messages. Weird.
  7. #7  
    go into govnah, de-clock to palm default. Always works for me. I think they put something in there to check on us
  8. #8  
    Quote Originally Posted by toyotast165 View Post
    go into govnah, de-clock to palm default. Always works for me. I think they put something in there to check on us
    Lil' bit o' conspiracy theory never hurt nobudy.
  9. #9  
    Quote Originally Posted by toyotast165 View Post
    go into govnah, de-clock to palm default. Always works for me. I think they put something in there to check on us
    Lil' bit o' conspiracy theory never hurt nobudy.
  10. #10  
    Sorry about the double-post. Combo of the site maintenance and IE9 being stoopid.
  11. #11  
    I cannot even get the catalog to load. Keep getting a ''The action could not be completed. Try again later.'' error.
  12. #12  
    Quote Originally Posted by insane42 View Post
    Lil' bit o' conspiracy theory never hurt nobudy.
    lol no, it was working fine on stock clock earlier, not now though for me either
  13.    #13  
    the catalog won't even load now. Prolly then fixing it

    cheers!!!!
  14. #14  
    Quote Originally Posted by ericco View Post
    It's even doing it for apps I already have like Sparkle. Thanks for notifying HPalm.
    troll
  15. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #15  
    It almost seems like they might have been doing some maintenance. There is definitely something funky going on with the catalog, as I am even getting some BETA feeds within the Official App Catalog on a few application listings(possibly those that just came out of beta today).
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  16. #16  
    app catalog updated
  17. #17  
    Yep. Back to normal.
  18. #18  
    Quote Originally Posted by gitit20 View Post
    troll
    Just stating the facts. That particular app (and a few others) had an update today and when I went to it, it said it wasn't a valid WebOS app. I knew this to be untrue because I already had it. Maybe you should look up the definition of trolling. Or maybe try contributing instead of...um, I don't know, trolling?

Posting Permissions