Results 1 to 9 of 9
  1.    #1  
    hello... I have a big problem with my pre. It crashed while watching a video earlier, and when i turned it back on, all my downloaded apps including preware have disappeared. All my patches are still installed. I tried installing preware again but it won't instal. I have tried downloading an app from the proper catalogue, and it works until i restart my phone and it suddenly disappears again. All my patched are still installed, webos quickinstall won't do a EPR, and now my usb won't work so i can't doctor!! What can i do? All help is appreciated.
  2. #2  
    I think a Partial Reset might solve the problem. Go to Device Info > tap the Reset options tab on the bottom > Erase Apps and Data. When it's done you will have to login to your profile again.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    Quote Originally Posted by vza33 View Post
    I think a Partial Reset might solve the problem. Go to Device Info > tap the Reset options tab on the bottom > Erase Apps and Data. When it's done you will have to login to your profile again.
    I think thats a second or third resort!

    do a battery pull, wait a minute or so then reinstall battery and turn on.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  4. #4  
    ^^^True!
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #5  
    Thanks for your help, after restarting my phone god knows how many times and pulling the battery for half an hour, it still didnt work, so i have deleted all apps and app data and i will check later if it has worked, and hopefully install preware again. Thanks for your help
  6. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #6  
    I had this trouble a while back and it took a profile restore from Palm. Something got corrupted in my profile and the phone would not find icons. My applications were there (you can type an app name) but could not be seen.

    Don't know if this is you but FYI.
    Dan
  7. spyre's Avatar
    Posts
    34 Posts
    Global Posts
    43 Global Posts
    #7  
    I just doctored my phone yesterday and the apps didn't come back. I did the app reset and logged back in and they all came back this time!
  8. #8  
    Quote Originally Posted by djmcgee View Post
    I had this trouble a while back and it took a profile restore from Palm. Something got corrupted in my profile and the phone would not find icons. My applications were there (you can type an app name) but could not be seen.

    Don't know if this is you but FYI.
    Can someone tell me the process to do the profile restore/app reset mentioned here? I have the same issue. I went to the app store and found one known paid app, and yes, it offered it to me for free. This means the $ is intact. I just don't want to redownload it all over again.
  9. #9  
    Quote Originally Posted by copasetic View Post
    Can someone tell me the process to do the profile restore/app reset mentioned here? I have the same issue. I went to the app store and found one known paid app, and yes, it offered it to me for free. This means the $ is intact. I just don't want to redownload it all over again.
    Tap on "Device Info" and scroll to the bottom then tap on "Reset Options" then tap on "Erase Apps & Data". When it is complete you will log in to your Palm Profile again and it will restore what was saved there in your Profile.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups

Posting Permissions