Results 1 to 5 of 5
  1.    #1  
    Just wanted to know if there is a fix for this. I am using a Windows 7 Netbook.
    It disconnects and reconnets on its own. Enough to irritate me. Especially if I am downloading something. It completely stops my download and I have to start all over several times.
    Vote for QuickOffice for Palm Pre!
    http://quickoffice.ideascale.com/a/dtd/21866-5219
  2. #2  
    same probem, i have a vista. the guy at verizon store said to try to do a reset on the phone, did that but still having problems.
  3. #3  
    Have had no problems on XP, haven't attempted on Vista or 7.
  4. #4  
    I have this issue as well.

    Basically: connect to the hotspot, and after 10-15 minutes of use it disconnects. I'm running Windows 7 as well.

    I was using the hotspot last week with a very strong signal and did not have this issue. My connection here is a little questionable, so that may be the problem...

    OP any luck on this?
  5. #5  
    Quote Originally Posted by Presmurf View Post
    Just wanted to know if there is a fix for this. I am using a Windows 7 Netbook.
    It disconnects and reconnets on its own. Enough to irritate me. Especially if I am downloading something. It completely stops my download and I have to start all over several times.
    I believe i found the solution, at least this has helped me.

    Having Developer Mode on seems to cause random issues for the Mobile Hotspot app, so turned it DM off. Haven't had disconnection issues, and MH seems less buggy for me.

Tags for this Thread

Posting Permissions