Results 1 to 9 of 9
  1.    #1  
    I have a Palm with Exchange as my mail client. No problems texting what so ever. My wife just got a Pre and her email is associated with gmail. Every time she adds a new contact with phone # it associates the contact with Google. I am assuming this is to sync her address book with gmail. However, she can't text any contacts added that are associated with Google. I have checked settings to no avail. Any insight would be appreciated.
  2. #2  
    Well, this is a new one. I have Google and have never had a problem.

    Is it a stock phone or has it been patched?
    Sent from my favorite gadget!
  3.    #3  
    Stock phone
  4. #4  
    If you go into her contacts app, does the little sms icon show by the numbers?

    Has she tried just typing in the number?
    Sent from my favorite gadget!
  5.    #5  
    Yes, the SMS bubble shows up next to the number but is unresponsive when selected. Thanks for your help!
  6. #6  
    Unresponsive? What if you reboot? If you switch your default contact profile to Palm and add a new number does it work?
    Sprint|Samsung Epic
  7.    #7  
    Quote Originally Posted by ryleyinstl View Post
    Unresponsive? What if you reboot? If you switch your default contact profile to Palm and add a new number does it work?
    Rebooting now. Please explaiin switching default contact info to Palm.
  8. #8  
    In the contacts app, upper left corner drop down menu, select preferences and accounts, you can set whichever you choose as the default.
    Sent from my favorite gadget!
  9.    #9  
    Changed the settings in preferences and I still can't text.

Posting Permissions