Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. Shaikh's Avatar
    Posts
    297 Posts
    Global Posts
    300 Global Posts
       #21  
    Well For the the Problem was 104A Starfighter sadly.

    I got rid of it and put on Thundercheif and battery is back to normal (not that its really that great at normal) But yea. Also I ran Doctor battery and after more than a year of use my battery is at a 85% health. Is that good/bad for the age?
  2. #22  
    Quote Originally Posted by Shaikh View Post
    Also I ran Doctor battery and after more than a year of use my battery is at a 85% health. Is that good/bad for the age?
    No easy answer on that because you didn't tell if you have calibrated.
    1. If you didnít calibrate this value is most likely a lie since it is an estimation. And over a year this value gets inaccurate.
    2. If you have calibrated it's a good value compared to others. But you have 15% less runtime.
  3. #23  
    Quote Originally Posted by oobernuber View Post
    I had the same problem a couple days ago. I realized that, when I updated to the latest version of Govnah, it reset my cpu to the stock kernel. I had to open up Govnah and reset to Screenstate1000, and all was well again.

    That also fixed my "damn this thing has been slow lately" problems.... :-p
    Yes,that could have been it.
  4. Shaikh's Avatar
    Posts
    297 Posts
    Global Posts
    300 Global Posts
       #24  
    Quote Originally Posted by somline View Post
    No easy answer on that because you didn't tell if you have calibrated.
    1. If you didnít calibrate this value is most likely a lie since it is an estimation. And over a year this value gets inaccurate.
    2. If you have calibrated it's a good value compared to others. But you have 15% less runtime.
    I did calibrate it! And thats good news then! above average for age is pretty much all i can ask for.
  5. #25  
    Same damn thing has happened to me. Before 1.4.5, my awesome and reliable Mugen 3800 battery was able to keep my ATT Pre cordless (at least for phone use), daily from 7am to 2am (I work 18-22 hour days).

    I use my sprint droid for internet and PTT radio, but also carry my treo when I can't wait for slow, or incomplete, calendar and contact searches.

    Since 1.4.5 I have to find an outlet for my Pre in the early evening before I've even finished my appointments. It's awkward and embarrassing asking prospects if i can use their wall outlet because my Pre with the oversized battery is dying.

    Has anyone figured out what 1.4.5 might have altered to cause such a dramatic change in battery drain for some of us?
  6. #26  
    can't wait to try my new mugan 1400,should be here any day.
  7. #27  
    Quote Originally Posted by tngirly View Post
    can someone tell me how to find Dr. Battery or "the battery doctor"? I just scrolled through preware and could not find it.
    Did you ever find Dr. Battery? Open Preware, select "List of Everything" and start typing Dr. Battery, it should show up.
  8. #28  
    I see the same rapid battery drain over the last couple of days.

    Running Govnah when I have the phone plugged in I get a load average around 1. When I lock the phone and wait awhile, then unlock and run Govnah I see a load average consistently over 30. And the phone is consistently hot when idle. The load will then slowly drop to a reasonable level as I use it.
  9. #29  
    Some more info.

    Run terminal and then put the Pre to sleep. Normally you just get a system sleep notice. When I wake the Pre I see that I have a sleep and wake notice EVERY SECOND. Anyone else with the drain problem see this?
  10. #30  
    This probably should be its own thread. :/

    This battery eating monster seems to be a sleep bug. The kernel messages under dmesg show that the Pre is trying to go to sleep, but it gets a wakeup event labeled as pm_wkst_wkup 0x00000100 when it tries to sleep.

    Is anyone else seeing this?

    Testing ...

    Step 1. Make sure Pre is off charger and you have terminal installed.

    Step 2. Launch Terminal. And type uptime to see system load. And type dmesg to see all kernel messages.

    Step 3. Hit the power button and put it to sleep. Wait about 15 seconds.

    Step 4. Hit and unlock the Pre. The terminal should have a ton of message about sleep and wakeup.

    Step 5. Type uptime and see if the load has increased. Type dmesg and see if you get the same wakeup notice as I did.
  11. #31  
    Quote Originally Posted by tngirly View Post
    can someone tell me how to find Dr. Battery or "the battery doctor"? I just scrolled through preware and could not find it.
    go to all applications and just type dr. battery
  12. #32  
    I too have noticed that when not plugged in, on sleep mode the battery is draining dramatically faster than before.

    Is this an artifact of 1.4.5?
  13. #33  
    It might be a hardware problelm. When my phone moves in my pocket it thinks a headset is being plugged in/out of it, thus waking the phone from time to time.
  14. #34  
    I think arrasmith is on to somthing. Was having horible battery life after a few days ago. Noticed govnah was updated when this stared to happen.

    was losing 11% / hour at idle using govnah with uberkernel clocked to 1 ghz.

    the only thing that seemed to work was deleting govnah. I forget what version it was but I was on the test feeds. Now I'm back to about 2% / hour (normal for me). I still have uber kernel installed.

    so if your having the big drain on the battery try and delete govnah and see what happens.
  15. #35  
    Quote Originally Posted by arrasmith View Post
    This probably should be its own thread. :/

    This battery eating monster seems to be a sleep bug. The kernel messages under dmesg show that the Pre is trying to go to sleep, but it gets a wakeup event labeled as pm_wkst_wkup 0x00000100 when it tries to sleep.

    Is anyone else seeing this?

    Testing ...

    Step 1. Make sure Pre is off charger and you have terminal installed.

    Step 2. Launch Terminal. And type uptime to see system load. And type dmesg to see all kernel messages.

    Step 3. Hit the power button and put it to sleep. Wait about 15 seconds.

    Step 4. Hit and unlock the Pre. The terminal should have a ton of message about sleep and wakeup.

    Step 5. Type uptime and see if the load has increased. Type dmesg and see if you get the same wakeup notice as I did.
    Stock kernel here, webOS 1.4.5. No wakeup messages every second, just one when I hit the power button.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  16. #36  
    Quote Originally Posted by dparisoe View Post
    I have had this happen to both my pre and my wife's. What has worked every was to run it completely dead until it will not turn on and then give it a full charge. With mine I have to do this every 2 or 3 months.
    The full drain/recharge worked for me. I tried Dr. Battery also (which basically does the same thing (drain and recharge), but with some great feedback info.
    Normally, I keep the battery topped off, but as of the late the drain is definitely faster than before.
  17. #37  
    Same here, my battery can go in one hour now.

    And yes, it seemed to have just started.

    Personally, I think its because I have an original battery and its at the end of its life cycle.

    I am resisting putting anymore money into this device, I want my new WebOS device. Hope I can hold out long enough!

    Rob
  18. #38  
    Wow, just checked and I too had a new version of Govnah that I never applied my settings to. The app came up as if I never used it before.

    I do have a kernal running, but without the Govnah settings that I had applied with the previous versions.

    So I guess it might not be the battery's life cycle after all.

    Will monitor now!

    Glad I had read through most of the messages in this thread!

    Thanks!

    Rob
Page 2 of 2 FirstFirst 12

Posting Permissions