Results 1 to 15 of 15
  1. dnomadic's Avatar
    Posts
    6 Posts
    Global Posts
    43 Global Posts
       #1  
    Easy one here... (Okay I admit this is not idepth if you have questions I will answer them)

    I have been a BB user for about 4-5 years and an Android user for about a year. I LOVE my BB (Most Recenty Storm 2) for it's function, I love my Androids for their customization and web browsing.......BUT OH MY Goodness. I just recently tried Palm (about a month now) and I am absolutely blown away by the OS. Palm is by far the best OS. (of course I am missing the 50K sound apps......Not really)

    I have my issues with the Palm hardware (Palm Pre Plus, dayum keyboard), but even those hardware issues are minor and I have been able to adapt to them over the weeks. Palm is truly amazing and I am looking forward to what is coming next (Pre 2 with a marginally bigger screen.... 3.5 to 4 inches).

    I am definietly not going back to my Droid X, actually selling it right now, and I although I love my Storm 2, I will stay with the user friendly WebOS.

    I do have a question though....My phone is not recognized by either of my computers when trying to load preware. WHAT CAN I DO...What am I doing Wrong. I got it to work on my first Palm Pre, now I can't seem to get it to function with the current phone; neither my Mac or PC will recognize it.

    I MUST HAVE MY PRE OVERCLOCKED (I'm still on a speed high from Droid X)
    Last edited by dnomadic; 09/15/2010 at 08:27 AM.
  2. dnomadic's Avatar
    Posts
    6 Posts
    Global Posts
    43 Global Posts
       #2  
    OH yeah..... I'm know I'm late to the game when it comes to the PRE, some people learn slower than others.
  3. Mike77's Avatar
    Posts
    76 Posts
    Global Posts
    418 Global Posts
    #3  
    Did you turned Dev Mode on? by typeing "upupdowndownleftrightleftrightbastart" ?

    Its possible that Novacom drivers may need to be installed/updated.
  4. dnomadic's Avatar
    Posts
    6 Posts
    Global Posts
    43 Global Posts
       #4  
    Yep. I was able to get it to work previously, but I use the Webos20090606. Will that make any difference?
  5. dnomadic's Avatar
    Posts
    6 Posts
    Global Posts
    43 Global Posts
       #5  
    How do you install the NOVACOM drivers?
  6. #6  
    One thing I and several others have noticed is that if you plug your USB into a front port (on your PC) when you try to use WOSQI or put your phone into USB mode, it won't read. Try using one of the ports in the back of your computer and see if that fixes the problem, you may have to try more than one port. I'm not sure exactly but something to do with remote ports on the front and direct in the back make a difference.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  7. dnomadic's Avatar
    Posts
    6 Posts
    Global Posts
    43 Global Posts
       #7  
    Thanks for the Tip.

    For the computer that I am using I only use the rear ports and for my phone I have always used the same port. I originally used this same port to install preware on a different palm pre.
  8. dnomadic's Avatar
    Posts
    6 Posts
    Global Posts
    43 Global Posts
       #8  
    I have gotten an error that mentioned NOVACOM drivers......How do you install them?

    When I open Preware I go into tools and click install drivers. (forgive me I am at work so I can't see everything step for step). What else do I need to do?
  9. #9  
    Quote Originally Posted by dnomadic View Post
    I have gotten an error that mentioned NOVACOM drivers......How do you install them?

    When I open Preware I go into tools and click install drivers. (forgive me I am at work so I can't see everything step for step). What else do I need to do?
    Preware doesn't need novacom; WebOS Quick Install does.

    Jason's thread tells you how to set it up http://forums.precentral.net/canuck-...l-v3-14-a.html
  10. robnhl's Avatar
    Posts
    63 Posts
    Global Posts
    536 Global Posts
    #10  
    Quote Originally Posted by dnomadic View Post
    I have been a BB user for about 4-5 years and an Android user for about a year. I LOVE my BB (Most Recenty Storm 2) for it's function, I love my Androids for their customization and web browsing.......BUT OH MY Goodness. I just recently tried Palm (about a month now) and I am absolutely blown away by the OS. Palm is by far the best OS. (of course I am missing the 50K sound apps......Not really)
    I'm in a similar position. I recently upgraded from the Storm2 to the Droid X (I've since sold my S2). After about a month of using the X, I've decided to try out a Pre Plus we had lying around the house as my everyday device. So far, so good. It's overclocked to 800 MHz and runs great. My biggest complaint has to be the keyboard. It's horrible. The 1.4.5 upgrade is nice (hello, Angry Birds!) and I'm hoping we see 2.0 before too long.

    I can't be sure I'll keep using the Pre Plus long term, but I'm definitely thinking hard about my next device running webOS.
  11. #11  
    Another guy trying out the Pre, loving it! except for the keyboard...
  12. #12  
    I love the keyboard but then again I came from the Instinct where it was all virtual keyboard. I've never had another keyboard to compare it to.

    However I played with the Epic and love the keyboard and many other functions just too bad it isn't WebOS....
  13. #13  
    I adore the keyboard on this thing. I've played with the moment keyboard, the droid one, and more virtual keys than I can shake a stick at and this thing is awesome. BB keyboard may be a little nicer feeling but I like the layout of the keys on my pre a lot better. Especially the dedicated period buton. Double space helps aleviate the problem, but whenever you gotta type in a web page, alt period over and over again is just brutal.
  14. jkeitz's Avatar
    Posts
    318 Posts
    Global Posts
    614 Global Posts
    #14  
    Quote Originally Posted by cowgirlupkelly View Post
    I love the keyboard but then again I came from the Instinct where it was all virtual keyboard. I've never had another keyboard to compare it to.

    However I played with the Epic and love the keyboard and many other functions just too bad it isn't WebOS....
    I've had no problems with the keyboard, but I came from Treos, so the keyboard is identical.
  15. #15  
    Welcome to the excitement. I had to unplug and replug my Pre+ a couple times before novacom worked on Windows 7.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"

Posting Permissions