Results 1 to 13 of 13
  1.    #1  
    I was wondering if anyone had a solution to this. It has been posted in the 1.4.5 update thread but no one has commented on it lately.

    I updated to Webos 1.4.5 on my Verizon Palm Pre plus this am.
    Immediately I noticed that I couldn't connect to my work's WPA Enterprise network. I can connect to WPA Personal without a problem.
    I took the pain of using webdoctor to go back to 1.4.0. Wifi worked without a problem. Updated again to 1.4.5 and it stopped working. It tries to connect but never gets anywhere.
    Anyone else with this problem and any known solutions?

    Thank you very much
  2. #2  
    Quote Originally Posted by amaung View Post
    I was wondering if anyone had a solution to this. It has been posted in the 1.4.5 update thread but no one has commented on it lately.

    I updated to Webos 1.4.5 on my Verizon Palm Pre plus this am.
    Immediately I noticed that I couldn't connect to my work's WPA Enterprise network. I can connect to WPA Personal without a problem.
    I took the pain of using webdoctor to go back to 1.4.0. Wifi worked without a problem. Updated again to 1.4.5 and it stopped working. It tries to connect but never gets anywhere.
    Anyone else with this problem and any known solutions?

    Thank you very much
    Weird. Check your certificate, import it again if needed.

    Or, wait for webosDoctor version 1.4.5 for Verizon and try it.

    Mine works fine
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  3. pec
    pec is offline
    pec's Avatar
    Posts
    4 Posts
    #3  
    I am having the same problem with WebOS 1.4.5 on at&t Pre Plus - cannot connect to WPA Enterprise at work but the home WiFi network works fine. This was working with WebOS 1.4.2.
  4. #4  
    First step is to remove network and certs from the phone. Then reinstall certs, then try reconnecting the network with the best available settings that will work. I think I read that there would be better Cisco enterprise compatibility with the latest version.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  5. aodash's Avatar
    Posts
    11 Posts
    Global Posts
    70 Global Posts
    #5  
    Having the same problem. WPA Personal, at home works fine, WPA Enterprise, at work doesn't work since upgrading to 1.4.5 yesterday. Both worked with 1.4.2.

    There were no certs list by my cert manager. Per the suggestion, I installed the required cert on my Pre, but to no avail. Same problem. Even rebooted the Pre after installing the cert for good measure. I know the cert to be correct, as I installed the same cert on my TX last year (after installing the Enterprise Security Update) to get it to connect to our WPA Enterprise network.

    Anyone else figure out this problem?
  6. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #6  
    I'm trying to get Wifi Enterprise to work as well. i came across this: Advanced Wifi - WebOS Internals

    But the network I use needs username & password and I don't want to fill those in plain text in the conf file.
  7.    #7  
    Agree that putting in your username and password in a config file is not the best thing even if this works. Plus, it appears that you would have to run this each time you try to connect.

    I tried reinstalling the certificates without success.
    I doctored back to 1.4.1 again and the Pre connects to WPA enterprise without a problem. It seems to be a bug in the 1.4.5 upgrade.

    Anyone know how to report problems directly to Palm? (without being on hold with customer service for hours)
  8. #8  
    Since the upgrade I've not been able to connect at work. Anyone got an update on this issue?

    Thanks.
  9. #9  
    Hi, I know this thread is old, but some (a lot) time has passed by since I entered precentral.

    I got the same problem: Since I updated to 1.4.5 I can't connect to any WIFI network. My pre is searching it but never fins anything.

    If I try to connect manually, I introduce username and password, and It does not connect, BUT for a millisecond the available WIFI networks are visible.

    What can I do? I wanted to rollback to 1.3.1 or 1.4.0 but the DL links are offline (404 error).

    Please, I hope you can help me.
  10. #10  
    Kevin, have you tried rebooting the phone, turn wifi off then back on, and still no wifi networks in a known area? Are you using any custom kernels?
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  11. #11  
    Quote Originally Posted by determinedd View Post
    Kevin, have you tried rebooting the phone, turn wifi off then back on, and still no wifi networks in a known area? Are you using any custom kernels?
    Yes I've done all that.
    And no, I've got no custom kernel. I have no patches or anything installed. Just some AppCatalog apps.

    Any sugestion?
  12. #12  
    Quote Originally Posted by Kevin Maschke View Post
    Yes I've done all that.... Any sugestion?
    Besides the process of "doctoring", or reformating, your phone....you can try turning airplane mode on and off, or try connecting it to your computer in USB mode then disconnect it and see if that helps correct the issue.

    Also, did you install 1.4.5 as an OTA update on the phone?
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  13. pec
    pec is offline
    pec's Avatar
    Posts
    4 Posts
    #13  
    As of today, my Pre2 is now working with our WPA/WPA2 Enterprise WiFi network. Like many of you, I was not able to connect successfully after upgrading my Pre+ to webOS 1.4.5. I have since moved on to an unlocked Pre 2 on webOS 2.1, but it has the same problem.

    The issue was with the EAP/MSCHAPv2 authentication protocol. WebOS tries this protocol first, and it hangs halfway through authentication causing the whole authentication process to fail. Nobody else uses this for wireless authentication, and the networking staff thought it was strange to see it being tried. After they disabled EAP/MSCHAPv2 for wireless authentication, webOS moves on to using EAP/PEAP which work fine.

    regards,
    -pierce

Posting Permissions